Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Constant cpu usage




  1. #1
    Join Date
    Oct 2004
    Location
    Jämtland, Sweden
    Posts
    128

    Default Constant cpu usage

    My cpu usage seems to constantly lie around 4 to 9 % when the pc's idle. I have checked this many times, it's not any auto update software or something like that. I've scanned for viruses, even in safe mode (norton antivir 2003 pro), but it doesn't find anything. Could it be some trojan that norton doesn't detect, and if so, what should I use to find it, if possible??

    Chieftec Bravo LBX01-B-B-SL
    580 W Hiper Type-R PSU

    Gigabyte GA-K8NXP-9 S.939
    AMD Athlon 64 Venice 3000+ at ~2470 MHz
    OCZ Gold EL PC 3700 Ram, 2.5-3-3-8 at ~456 MHz,
    2x512 MiB
    Gigabyte SilentPipe X800XL, 400/490 MHz
    Auzentech Digital X-Mystique 7.1CH DDL-RCE
    Logitech Z-5500 5.1 speakers
    1 x WD Caviar 8 MiB cache 1600JS-00MHB0 160GiB SATA-2
    3 x WD Caviar SE 16 MiB cache 2500KS-00MJBQ 250GiB SATA-2



  2. #2
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: Constant cpu usage

    Try Trendmicro Housecall,

    http://housecall.trendmicro.com/

    and/or Panda,


    http://www.pandasoftware.com/product..._principal.htm

    it is quite possibly a Trojan, Norton is reliably hopeless with trojan detection

    I am presuming you have done spyware/adware/malware scans with Adaware and Spybot to rule out those possibilities, and have no programmes running in the background that may cause this. Give those two a shot.

    Does your network (Internet connection) show any traffic when this is happening ??
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  3. #3
    Join Date
    Mar 2004
    Location
    NY
    Posts
    489

    Default Re: Constant cpu usage

    ANZAC is probably on the right track. It could possibly some malware. Norton may be the problem too. Try disabling it then see if it is still the same. Norton is known for being a bit of a recourse hog.

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Constant cpu usage

    In task manager it will tell you what process takes up the usage. Unless it's the System or System Idle process, it should be fairly simple to figure out what the culprit is.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •