Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Unable to uninstall .net framework 1.1 (tmpB.tmp) ???




  1. #1
    Join Date
    Aug 2004
    Posts
    21

    Default Unable to uninstall .net framework 1.1 (tmpB.tmp) ???

    I'm trying to uninstall .net framework 1.1, but I get a message that says it's looking for "the installation package tmpB.tmp" in my temp folder "c:\xxx\xxx\local\temp"

    Here's a picture of the actual uninstallation: Click here.

    So I can't find that file anywhere, not in windows, not on my windows xp cd. Theres this *.msp file it asks me for when I click on 'browse,' and thats actually on my windows xp cd, but it's for framework 1.0, not 1.1 and it says it's not the file it's looking for.

    I just want to uninstall .net framework 1.1. I've tried reinstalling it, but it asks me for that damned file again.

    Any suggestions?

  2. #2
    Join Date
    Aug 2004
    Posts
    21

    Default Re: Unable to uninstall .net framework 1.1 (tmpB.tmp) ???

    I forgot to mention i have windows xp sp2.

  3. #3
    Join Date
    Aug 2004
    Posts
    21

    Default Re: Unable to uninstall .net framework 1.1 (tmpB.tmp) ???

    3 month bump! Hehe.

    My cousin still has the problem, can't find the solution anywhere, have posted to 4 different forums. I'm sure the Internet finest computer enthusiasts come to tweaktown forums (blatant flattery, hehe) can't someone figure it out?

    I really wish I could reformat, but my cousin shares the computer with his sister and parents, so thats out of the question.

  4. #4
    Join Date
    Apr 2006
    Posts
    1

    Default Re: Unable to uninstall .net framework 1.1 (tmpB.tmp) ???

    Provoko ... I started having the same problem after using the Windows XP Upgrade on my PC that had Windows 98.

    I started getting messages that MS updates were unable to be successfully installed for: Security Update for Microsoft .NET Framework, Version 1.1 Service Pack 1 (KB886903)

    I tried to removed .NET Framework 1.1 from the Add or Remove program feature but can't. Got msg "This action is only valid for products that are currently installed.

    I tried to download and manually install 1.1, can't remember the exact errors but it didn't fix either problem.
    What worked for me was going to the following site and downloading the following 2 files from bottom of page and installing:

    http://www.microsoft.com/downloads/d...DisplayLang=en

    Microsoft .NET Framework 1.1 Service Pack 1
    file: NDP1.1sp1-KB867460-X86.exe

    ASP.NET Security Update for Microsoft .NET Framework 1.1 Service Pack 1
    File: NDP1.1sp1-KB886903-X86.exe
    I just double clicked on the first one and it asked me if I wanted to reinstall .... I said yes. It completed successfully. Then double clicked on second file and it also installed.

    No more warnings that the security update failed to install. I'm happy.

    Good luck to all who have this problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •