Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: need some help




  1. #1
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    trying to install norton antivirus 2002 on xp it won't let me install it anyone know a way around this

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Have you tried in safe mode?

    see documentation at; http://service2.symantec.com/SUPPORT...01091306172206
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Join Date
    Feb 2002
    Posts
    777

    Default

    You could also try compatabilaty emulator
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  4. #4
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default

    i've installed NAV 2002 on over a dozen xp machines without a problem

    SO it does work

    what error message does it give

  5. #5
    Join Date
    Apr 2002
    Posts
    69

    Default

    i got NAV 2002 on as we speak, i have never had annny problems at all with it. installed first time and perfectly.
    that killa....

    mmmmmm me likes cable + athlon 1800XP

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •