Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Outlook Express is a sleep...




  1. #1
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I'm having a bit of a problem when I'm loading my Outlook Express...
    The blue Outlook logo posts, but dosent do anything, its not loading... it loads slowly after a minute...

    what is wrong?

    Cool Regards
    WhiteBoy/Dk

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Not sure what version you have, I assume you are using XP.
    Most likely this can be attributed to your psstore files.
    You can find out more on that topic at the Microsoft Knowledge Base. Your best bet is definitely to use the Internet Explorer Repair Utility. Don't hesitate to repair it twice if necessary, sometimes the first try doesn't quite take.

    Best of luck to you!
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Join Date
    Nov 2001
    Posts
    362

    Default

    In the other post about getting rid of Messenger I mentioned that deleting the Messenger directory could have performance implications for Express (extremely slow loading)....as a matter of interest have you deleted the or modified Messenger or the "Messenger" directory ??????? Only a thought
    The older I get...the better I was

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •