Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: WMP error, blank search, no WU, blank norton, cant reg DLLs, etc




  1. #1
    Join Date
    Jun 2005
    Location
    Upstate New York
    Posts
    17

    Default WMP error, blank search, no WU, blank norton, cant reg DLLs, etc

    I cant seem to get this fixed!!
    <script type="text/javascript"><!-- google_ad_client = "pub-5684040060200894"; google_ad_width = 468; google_ad_height = 15; google_ad_format = "468x15_0ads_al"; google_ad_channel =""; google_color_border = "EFEFEF"; google_color_bg = "EFEFEF"; google_color_link = "006699"; google_color_url = "000000"; google_color_text = "000000"; //--></script> <script type=\"\&quot;text/javascript\&quot;\" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"> </script>

    1st it started out just as wmp error & blank search screen on my account.. At 1st I could use the mplayer2.exe to watch videos still, but that doesnt work now either.. then all of a sudden its both accounts on my PC and also now windows Update doesnt work, norton pops up blank.... and a few others... I didnt do anything on my PC except look up some guitar info on the net when it expanded from my account to the other account..

    I was told to reg. jscript.dll & vbscript.dll

    I tried registering the DLLS (along with deleting and replacing from CD, and servicepack dir) but it always gives me a "DllRegisterServer in jscript.dll failed. Return code was: 0x80004005" for that and also the vbscript.dll...

    I tried installing the windows script 5.6 thingy but it does it all till the end,
    it pops up an INF error saying access is denied...

    I also tried the VB6 runtime install stuff and at the end of that it gives an error about registering an OCX file in the win\system32 dir...

    if anyone could help me out that would be awesome..

    its like everyday I find something else that doesnt work... If I cant solve this Im going to have to format this weekend becuase Im gonna need to do work and at this point its not looking like its gonna let me lol...

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: WMP error, blank search, no WU, blank norton, cant reg DLLs, etc

    The first thing I would try is to run AdAware and Spybot and see how many hits you get. When Windows Update doesn't work AND you begin having issues with MS utilities, it is often the sign of a bug you've caught somewhere.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: WMP error, blank search, no WU, blank norton, cant reg DLLs, etc

    Run an online antivirus scan, too. Symantec offers one (and it's the best in my experience), as do several other major companies.

    Also, download and run CWShredder. It's in my signature.

    If you get no where, download and run HijackThis and post the log. Again, it's in my signature. So is Ad-Aware SE.

  4. #4
    Join Date
    Jun 2005
    Location
    Upstate New York
    Posts
    17

    Default Re: WMP error, blank search, no WU, blank norton, cant reg DLLs, etc

    alright thanks...

    ad-aware, spybot, spysweeper, and ewido suite.. didnt find anything.. at least anything thats a real threat... gonna try a few diff online scanners now... I tried to use the symantec one, but it says i need at least IE5 w/ activex and scripting enabled.. and they all are... so whatever i'll try some others..

    i would run norton but of course i cant lol.. i cant even turn off the autoprotect which makes my pc super slow if i try and play games.. (crtl-alt-del wont even let me remove the norton task lol)

    I'll post back what i find :)

    ------
    EDIT
    -----

    ok i dont know wtf is wrong.. I cant get any online scanners to work..
    active x seems to have ceased... java scripting seems to be gone for IE (tho it works in firefox)
    Last edited by diamond-optic; 09-02-2005 at 10:47 AM.

  5. #5
    Join Date
    Jun 2005
    Location
    Upstate New York
    Posts
    17

    Default Re: WMP error, blank search, no WU, blank norton, cant reg DLLs, etc

    ok CWShredder found nothing...

    ****EDIT*****

    ok this morning my dad just went on his account and he said it was all fine for the most part.. he said he had to register the two DLL files, which worked and asked him to reboot.. he said everything seems fixed after that...

    but when I went on my account it still is all messed up (except norton seems to work now..)

    when I try to register the 'jscript.dll' & 'vbscript.dll' it still gives me the "DllRegisterServer in filename.dll failed. Return code was 0x80004005"

    Im gonna try creating a new account and moving some of my settings over to that to see if its just this account thats messed up... But on my account.. when I go to the users thing in the control panel.. it comes up blank, so I'll try to do it on my dads account..

    I'll come back and post the results of that :)

    ***end of edit***


    and I dont see anything that looks out of the ordinary to me, but heres my HJT log:
    Logfile of HijackThis v1.99.1
    Scan saved at 10:53:14 PM, on 9/1/2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\PROGRA~1\Lavasoft\Ad-Aware SE Professional\Ad-Watch.exe
    C:\Program Files\Logitech\MouseWare\system\em_exec.exe
    D:\Internet\Trillian\trillian.exe
    D:\Games\Steam\Steam.exe
    C:\Program Files\Norton AntiVirus\navapsvc.exe
    D:\Utility\HijackThis\HijackThis.exe
    D:\Internet\Mozilla Firefox\firefox.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://ie.search.msn.com
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.microsoft.com/isapi/redir...r=6&ar=msnhome
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.microsoft.com/isapi/redir...ie&ar=iesearch
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://ie.search.msn.com
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://ie.search.msn.com
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = http://ie.search.msn.com
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://ie.search.msn.com/{SUB_RFC1766}/srchasst/srchasst.htm
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    O2 - BHO: CCHelper - {0CF0B8EE-6596-11D5-A98E-0003470BB48E} - C:\Program Files\Panicware\Surf Pal\CCHelper.dll
    O3 - Toolbar: Panicware Surf &Pal - {0ADCDFE7-8490-406D-91BF-88F71FD7F8AE} - C:\Program Files\Panicware\Surf Pal\pwicc.dll
    O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
    O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SymNetDrv\SNDMon.exe
    O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
    O4 - HKLM\..\Run: [AWMON] "C:\PROGRA~1\Lavasoft\Ad-Aware SE Professional\Ad-Watch.exe"
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp
    O4 - HKCU\..\Run: [AWMON] "C:\PROGRA~1\Lavasoft\Ad-Aware SE Professional\Ad-Watch.exe"
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O23 - Service: Adobe LM Service - Unknown owner - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
    O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
    O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccPwdSvc.exe
    O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
    O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Common Files\LightScribe\LSSrvc.exe
    O23 - Service: Norton AntiVirus Auto-Protect Service (navapsvc) - Symantec Corporation - C:\Program Files\Norton AntiVirus\navapsvc.exe
    O23 - Service: Norton AntiVirus Firewall Monitor Service (NPFMntor) - Symantec Corporation - C:\Program Files\Norton AntiVirus\IWP\NPFMntor.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Pml Driver - HP - C:\WINDOWS\System32\HPHipm09.exe
    O23 - Service: Sandra Data Service (SandraDataSrv) - SiSoftware - d:\utility\SiSoftware\SiSoftware Sandra Professional 2005\RpcDataSrv.exe
    O23 - Service: Sandra Service (SandraTheSrv) - SiSoftware - d:\utility\SiSoftware\SiSoftware Sandra Professional 2005\RpcSandraSrv.exe
    O23 - Service: SAVScan - Symantec Corporation - C:\Program Files\Norton AntiVirus\SAVScan.exe
    O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\COMMON~1\Symantec Shared\Script Blocking\SBServ.exe
    O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
    O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
    O23 - Service: Symantec Core LC - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
    Last edited by diamond-optic; 09-03-2005 at 12:22 AM.

  6. #6
    Join Date
    Jun 2005
    Location
    Upstate New York
    Posts
    17

    Default Re: WMP error, blank search, no WU, blank norton, cant reg DLLs, etc

    ok this is getting wierd...

    I logged off my account and went on my dads to create a new one.. and all the problems were back on his account.. I was like what the hell is going on here... so I tried to reg. the DLLs from his account and it worked fine! then I installed the 5.6 script thing and vbruntime dlls with out any problem from his account.. then everything started working fine.. so I made a new account, rebooted my pc.. and logged onto the new account.. when i first logged onto the new account a window popped up saying something bout installing win nt on a 3.x system or something and asked about migrating stuff.. I clicked cancel cuase I didnt know what the heck it was talking about....then all the problems happened on that account too... I dont get it at all.. Im really clueless now as to whats going on with this pc...

    I went to run norton just to scan and see if it finds anything.. and once again its coming up blank...

    its like you can fix the problems from my dads account.. but once you log onto another account (all are admin) the problems happen and its like they stay until you go back to my dad's act and fix them..

    idk.. Id also really like to know why I cant register DLLs on my account, or newly created accounts.. but I can on my dad's account...
    Last edited by diamond-optic; 09-03-2005 at 12:57 AM.

  7. #7
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: WMP error, blank search, no WU, blank norton, cant reg DLLs, etc

    format c:\
    Old age and treachery will overcome youth and skill
    My Toys

  8. #8
    Join Date
    Jun 2005
    Location
    Upstate New York
    Posts
    17

    Default Re: WMP error, blank search, no WU, blank norton, cant reg DLLs, etc

    i was afraid of that...

    i just am completely perplexed as to why I cant register those 2 DLL files on my account.. they can be on my dad's account.. but not mine.. makes no sense.. I can register other DLLs tho.. but those 2 just dont want to lol..
    Last edited by diamond-optic; 09-04-2005 at 02:58 AM.

  9. #9
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: WMP error, blank search, no WU, blank norton, cant reg DLLs, etc

    I'm going to have to agree with Darth. It could be quite some time before you find a way to fix it, if you ever do.

  10. #10
    Join Date
    Jun 2005
    Location
    Upstate New York
    Posts
    17

    Default Re: WMP error, blank search, no WU, blank norton, cant reg DLLs, etc

    well i formatted it...

    and I havent seen my pc run this well in like 6 months lol... now there the huge pain the butt of re-installing stuff and getting it all tweaked...

    not the best thing to do with a hangover lol...

    but at least Its all clean now

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •