Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: system restore won't work




  1. #1
    Join Date
    Feb 2006
    Posts
    1

    Default system restore won't work

    hi
    i think all this started when i had a virus called "downloader AQW"(i think that was what it was called)that my mcafee AV couldnot delete/quarantine or clean at first ,then when it started deleting the virus it would show up again every time my computer was rebooted, so now that has stopped happening after about a month my system restore will not work and when i log on my computer the system 32 folder opens. can anybody help me please.

  2. #2

    Default Re: system restore won't work

    viruses will save them selves all over you computer so when you delete them they will reinstall them selves such as Spyfalcon. go through your system 32 and just look at all your files it could have saved it self as a .dll file or read about the virus on the internet. another thing that you can do is restart your computer and go into safe mode(F8 usually) then try deleting it in safe mode. if all fails just reprogram your hdd or call techinal support and tell them your problem. Usually you can find out about a virus like that through google.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •