Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: SATA Boot Problem With Win XP




  1. #1
    Join Date
    Sep 2002
    Posts
    63

    Default SATA Boot Problem With Win XP

    Hey all!!

    Got a wee problem with my machine I'm hoping someone here might be able to help me out with. My rig is a homebuilt machine AMD FX53 64 Bit CPU with 320GB SATA Drive on the ASUS SK8V motherboard. When I first built the machine I created various partions on the intial installation. Partitions C to K of various sizes for storing and separating different files with C being the windows boot partition. A few months ago my machine went completely "pete tong" and wouldn't boot into windows. Scared Id lose all my files I reinstalled windows in an empty partition J. This worked fine apart from the fact that when the machine started I was offered 2 Boot choices for XP. The first boot choice being the new installation the 2nd being the old faulty one. Tonight I thought I would try and delete the faulty old partition hoping that the machine would just automatically boot into J and startup. Alas no!!. The machine now fails to boot and displays the message "Insert proper boot media". In another panic I tried the old "reinstall windows trick" that I thought worked the last time!!. Now it only boots into the new windows partition and doesnt't show me the old partition.

    I'm kind of at a loss what to do know!!

    When I go into the new windows install and My Computer I can still see my J drive with the old windows install but I cannot get my computer to boot from this drive!!!??

    Is there any way to get my computer to boot from this J drive rather than this new K windows I've just created???

    I've tried messing around in recovery console but I'm not really sure what I'm doing, however recovery console shows me both windows installs in J and K drive!.

    Any help or advice much appreciated!!

    Thanks in advance!
    My PC
    P4 1.4Ghz, 256MB RAM
    WD 80GB HDD PRIM, 20GB HDD SEC
    WINXP Pro
    Ati Radeon 9000 Pro 128MB Color Power

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: SATA Boot Problem With Win XP

    Edit the C:\boot.ini file using notepad. You might see something like this:

    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional" /fastdetect

    Try copying the second line right underneath itself, but changing the value next to partition to a number that would correspond with the J partition (I think 8, but try others).

  3. #3
    Join Date
    Sep 2002
    Posts
    63

    Default Re: SATA Boot Problem With Win XP

    Hmmmmm!!

    I cant seem to find the boot.ini file!!, When i go into C:\ I can only see a windows folder and a program files folder and Documents and settings. I have unchecked Hide hidden files and folders.

    But still cant find it!!!

    Hellllllllllllppp
    !!!!!!!
    My PC
    P4 1.4Ghz, 256MB RAM
    WD 80GB HDD PRIM, 20GB HDD SEC
    WINXP Pro
    Ati Radeon 9000 Pro 128MB Color Power

  4. #4
    Join Date
    Sep 2002
    Posts
    63

    Default Re: SATA Boot Problem With Win XP

    UPDATE!!!

    Found out how to alter the boot.ini as you said and it worked perfectly!!! :-D

    Many thanks my friend!!
    My PC
    P4 1.4Ghz, 256MB RAM
    WD 80GB HDD PRIM, 20GB HDD SEC
    WINXP Pro
    Ati Radeon 9000 Pro 128MB Color Power

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •