Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: this may sound crazy




  1. #1
    Join Date
    Oct 2005
    Location
    cumbria, UK
    Posts
    367

    Default this may sound crazy

    but i think there is an evil virus destroying all my programs. i can still use every program, but in some apps it seems that sertain parts of the program code are being cut out. eg san andreas - sometimes the user track options screw up, and sometimes certain parts of the world screw up eg stop existing. this sometimes works, sometimes not. also, windowsblinds - the skin inside the program has started to dissappear. there are many other things that make me think that my software is slowly dying. i have tried virus scans and it comes up with nothing, also the comp isnt connected to the internet, and all downloads come through virus and firewall software. anyone got help, please?

    btw i wont be back for a few days
    System Specs:
    AMD athlon 64 3200 venice @ 2.4ghz
    Asrock Dual-939SATA2
    Sapphire Radeon X800GTO2 chip r430 @ 480mhz core/540mhz mem with 1.6v vcore
    1gb Corsair XMS TwinX PC3200 timings 2-3-3-6 at 400mhz
    250gb Hitatchi deskstar T7K500 SATAII disk
    160gb samsung spinpoint PATA disk
    Asus 1608P2 DVD+/-RW Dual Layer
    Unbranded 500W PSU single 17A rail
    Innovatek and Asetek Watercooling (triple fan radiator)
    LOTS OF METAL

  2. #2
    Join Date
    Oct 2005
    Location
    cumbria, UK
    Posts
    367

    Default Re: this may sound crazy

    thanks guys. your a lot of help.
    System Specs:
    AMD athlon 64 3200 venice @ 2.4ghz
    Asrock Dual-939SATA2
    Sapphire Radeon X800GTO2 chip r430 @ 480mhz core/540mhz mem with 1.6v vcore
    1gb Corsair XMS TwinX PC3200 timings 2-3-3-6 at 400mhz
    250gb Hitatchi deskstar T7K500 SATAII disk
    160gb samsung spinpoint PATA disk
    Asus 1608P2 DVD+/-RW Dual Layer
    Unbranded 500W PSU single 17A rail
    Innovatek and Asetek Watercooling (triple fan radiator)
    LOTS OF METAL

  3. #3
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: this may sound crazy

    Well, for one, you are still using that POS power supply. You have been warned about running your system with it and the instabilities it will cause. Sure sounds like your system is just unstable and you need a real PSU that can actually power your overclocked PC with all that stuff in it.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: this may sound crazy

    Doesn't sound like a virus. What your describing in San Andreas sounds more like artifacts than anything, but you have a fairly vague description.

    I wouldn't even power that thing up. An OCed X800GTO2 and an OCed Venice on a generic 500W with a single 17A 12V rail? I wouldn't take anything less than a brand name 500W dual-16A 12V rails for that system.

  5. #5
    Join Date
    Oct 2005
    Location
    cumbria, UK
    Posts
    367

    Default Re: this may sound crazy

    hang on, forgot-
    the power supply is a raidmax one- not the worst POS in the world. it came with my bro's case, an i made him buy a ocz one. ok, maybe thers a chance it could be the psu, but if it isnt, what could it be? by the way, yawg, have you done the voltmod on your asrock board yet?
    System Specs:
    AMD athlon 64 3200 venice @ 2.4ghz
    Asrock Dual-939SATA2
    Sapphire Radeon X800GTO2 chip r430 @ 480mhz core/540mhz mem with 1.6v vcore
    1gb Corsair XMS TwinX PC3200 timings 2-3-3-6 at 400mhz
    250gb Hitatchi deskstar T7K500 SATAII disk
    160gb samsung spinpoint PATA disk
    Asus 1608P2 DVD+/-RW Dual Layer
    Unbranded 500W PSU single 17A rail
    Innovatek and Asetek Watercooling (triple fan radiator)
    LOTS OF METAL

  6. #6
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: this may sound crazy

    Your PSU (whether it be a good one or not) will not stablely run that system with only a single 17amp 12v rail (would be ok in an old socket A setup though) but I've already seen ppl tell you about that before and all your problems point to poor power delivery.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •