Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Setting DMA Mode on IDE Drives




  1. #1
    Join Date
    May 2002
    Posts
    2

    Default

    I am running through the Tweak Guide for Windows XP on Tweaktown, and on Windows XP Tweaking Part Two - Page 3
    it lists a method of setting the DMA mode for the drives. I don't have an advanced TAB in which to set my DMA mode and was wondering if anyone knows how I can get one to display or why mine isn't displaying presently.

    Cheers,

    Ben.

  2. #2
    Join Date
    May 2002
    Posts
    4

    Default

    MrShadow, Here is a site that might help, i had two sites but lost the first one, if i find it i will send it to you , Tom http://www.thegline.com/win2k/issues/2002/2.html

  3. #3
    Join Date
    May 2002
    Posts
    2

    Default

    Thanks a bunch Tom, I bet that is the problem, I did install IAA2 with my other drivers immediately after installation of windows.

    Now the question of how bad do I want DMA on my roms, because I was having periods of 100% CPU utilization when copying from hard drive to hard drive. After installing IAA2 the CPU load dropped to 35% max.

    Thankyou again for your help.

    Cheers,

    Ben.

  4. #4
    Join Date
    May 2002
    Posts
    4

    Default

    MrShadow: Your Welcome, glad you got something out of it, Tom

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •