Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: I have a problem loading windows xp




  1. #1

    Default I have a problem loading windows xp

    Alright heres whats happening i have 2 hard drives ones running windows vista ultimate which is running great, and i have windows xp on a 300gig sata drive which wont load up. it starts loading windows xp in the bios it even said loading xp but then my screen turns off then and keeps blinking and it doesnt load windows. any ideas

    am2 x2 4800 oc to 2.88
    700 watt gamer xtream psu
    2 7950gx2s in sli
    250 gig old hard drive windows vista
    300 gig sata 2 windows xp

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: I have a problem loading windows xp

    You will either need to manually edit the boot.ini file (can't help you here since I'm not familiar with Vist'a structuring) or you can do it the way it is supposed to be done and install XP then install Vista on the other drive, which allows both operating systems to have proper .ini file structuring to handle the task.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3

    Default Re: I have a problem loading windows xp

    yeah i installed xp first then vista. they were both working for at least 1 month then one day i unplugged the monitor then plugged it in again and since then xp hasn't worked.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •