Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Xp




  1. #1
    Join Date
    Apr 2007
    Posts
    1

    Default Xp

    I have a windows upgrade disk for win 98 to XP. About 2 years ago I upgraded with no problem. I decided to format my harddrive and reinstall win xp. I have got problems reloading here is the messages I recieve.
    stop: 0x000000d1 (0x00ef7004, 0x00000002, 0x00000000,0xf76e0a45)
    usport.sys - address f76e0a45 base at f76cf000, datestamp 41107d62.

    I have reformated the harddrive and did a clean install with just XP.
    I also reformated the harddrive and installed 98 and then did an upgrade to Xp.

    I still get the same messages which ever way I go no new har ware has ben added or taken away.

  2. #2
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: Xp

    I believe that is a USB error and if you have not updated your XP to SP2 that could very well be the problem. Install SP2 (service pack 2)
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  3. #3
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: Xp

    upgrade the bios on your motherboard - may help

    if its USB controller causing the problem you might be able to disable it in the bios untill you get sp2 installed.

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Xp

    Unplug any USB devices when you startup the computer. SP2 does not fix any USB issues. SP1 adds complete support for USB. However, if your XP image does not have either, you will want to upgrade it. Disabling USB in the BIOS as Kheldar said should do it, however this error is often solved by simply unplugging the USB cable from whatever device you have hooked up to the computer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •