Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Vista Ultimate issues




  1. #1
    Join Date
    Jul 2007
    Posts
    3

    Default Vista Ultimate issues

    am currently trying to install vista ultimate on my new system (specs listed below)
    i am getting an error message durring installation that asks for disk drivers...
    ive tried my mobo drivers and these dont seem to be what its looking for...any suggestions?

  2. #2
    Join Date
    Jul 2003
    Posts
    1,393

    Default Re: Vista Ultimate issues

    Does this vista copy happen to be a pirated version?
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  3. #3
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: Vista Ultimate issues

    Quote Originally Posted by AsianBatman View Post
    Does this vista copy happen to be a pirated version?
    It has to be since Vista has drivers for pretty much any current hardware and atleast enough drivers to not need them loaded for setup, barring RAID drivers.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •