Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: please help me fix my windows




  1. #1
    Join Date
    Jun 2004
    Posts
    125

    Default please help me fix my windows

    ok, all this happened about a week ago and i will tell if from th start. i go to turn on my coputer the next day and the screen comes up saying "we're sorry for his inconvenience but........." and then it gives you the option to boot in safe mode or last known and al that stuff. i try all of the options, none of them work. windos will boot and i will see the screen with the windows logo booting and then it just restarted itself. so i figure i should do a repair, so i put in the windows os cd and doa repair, and somehow i end up with a new instal of windows, guess i messed up. anyway, this new windows actually booted and i could get on, but i was looking around in the c:drive and noticed i had like 10 gigs of space on my harddrive, out of a possible 80. so al my old stuff, my documents, pictures, games, and windows os is still on there in a file called computer. i click on computer and it ttells me access is denied, cannot open it what soever. i must have done somethin t lock it or something, but either way i cannot open it. so please guys, help me out, help me fix my computer. i need to get that file open and start running my old os again, and ideas or help would be much appreciated. thanks. ooo and sorry if i misspelled, i'm doing this on my ps3 and its a pain in the ass without a keyboard.
    amd 4200 x2
    2gb ocz gold pc4000
    dfi utlpl nf4 sli-d
    antec sp500
    bfg7800gtx
    zalman cpu cooler

  2. #2
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: please help me fix my windows

    I'm assuming (because of your specs) that you're running XP. You'll need to take ownership of your old files and folders, once you have retrieved your data I'd suggest formatting and doing a clean install.

    Microsoft: How to take ownership of a file or folder in Windows XP
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  3. #3
    Join Date
    Jun 2004
    Posts
    125

    Default Re: please help me fix my windows

    ok great, that worked fine and i have the files i needed on a cd. thanks. and yes i am using windows xp. i followed your advice and formatted the drive and now i'm trying to reinstal windows. yet another problem, i put in the windows cd and it loads from cd and says press any key to boot from cd. then the screen just goes blank, computer still running, but windows is not loading. any ideas? thanks.
    amd 4200 x2
    2gb ocz gold pc4000
    dfi utlpl nf4 sli-d
    antec sp500
    bfg7800gtx
    zalman cpu cooler

  4. #4
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: please help me fix my windows

    between your original post and this one it would appear to me that you have a hardware problem somewhere.

    For starters I'd check everything is correctly attached (cables, plugs etc)

    Second I'd start testing components, Memtest86+ for the ram, one stick at a time (could be a dodgy stick)

    If there appears to be no errors in Memtest (leave running for at least two passes, preferably longer) then I'd be looking elsewhwere.

    Are your cpu temps OK? (Check them in the bios)

    Are there any RAID drivers etc that you need to install for that board before installing Windows??? (I'm not familiar with that board)
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  5. #5
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: please help me fix my windows

    1. Did you press the "any" key? (j/k)

    IF you are running overclocked, reset your PC to stock speeds. Installing windows when overclocked is never a good idea. Clear the CMOS and make sure you set it to boot from the CD again. If it is locking up, you may have a heat issue, if it blue screens that is usually a memory issue.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  6. #6
    Join Date
    Jun 2004
    Posts
    125

    Default Re: please help me fix my windows

    ok, i checked temps in bios and they are all fine. cpu is around 33 mobo 42, nothing high at all. ran memtest 2 passes on each stick of ram, got no errors. check to make sure everything was hooked up right, to my kowledge it is. i put in the cd to load windos and it sits for a while on the "boot from cd thing" and then sometimes it will just go to black screen after saying "setup is inspecting your hardware settingS" and sometimes it will say " error loading the operating system"? this is the same cd i used to load windows originally, and i have tried it on 3 different windos cd. 1 cd is what came with my old dell and two are bootlegs that do work. so i don't know. any ideaS? oh and how do i reset my cmos. thanks.
    amd 4200 x2
    2gb ocz gold pc4000
    dfi utlpl nf4 sli-d
    antec sp500
    bfg7800gtx
    zalman cpu cooler

  7. #7
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: please help me fix my windows

    Quote Originally Posted by joshuajames View Post
    ....... mobo 42, nothing high at all..
    Well I'd call that too high.

    The Dell cd is an oem disk I presume, I wouldn't be loading windows off that because it will load all the Dell drivers etc.

    The bootlegs are probably a better idea if they are full versions and you have a serial though burnt disks do degrade over time.

    To reset the cmos either use the jumpers on the m/board (refer to your manual for the location and methodology) or remove the battery for ~10 minutes.

    When you boot from the cd (press any key to boot from CD) are you then deleting and recreating your partition? You are pressing a key at this stage aren't you?

    Are you formatting the drive before commencing installation?

    The errors you are getting (error loading the operating system) would suggest it is booting to windows not the cd and (setup is inspecting your hardware settings) is usually post formatting and pre Windows install.
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  8. #8
    Join Date
    Jun 2004
    Posts
    125

    Default Re: please help me fix my windows

    ok, i will try resetting the cmos and try loading only with bootleg copies. when i boot from the cd here is exactly what happens. it says "boot from cd: press any key to boot from cd" i press a key and it will either continue and say "setup is inspecting your hardware config" and then go to a black screen, or after pressing any key it will say "error loading the operating system". this hard drive is formatted, a few days ago when i was still able to boot in safe mode, after i got my pictures and important stuff off, i decided to do a fresh install. i put in the cd and formatted the entire harddrive and started going through the process, which did not work.
    amd 4200 x2
    2gb ocz gold pc4000
    dfi utlpl nf4 sli-d
    antec sp500
    bfg7800gtx
    zalman cpu cooler

  9. #9
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: please help me fix my windows

    Any progress after resetting the cmos?

    It could be something as simple as a faulty cable you know, can you try a different cable for both drives?
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  10. #10
    Join Date
    Dec 2006
    Location
    Ontario, Canada
    Posts
    222

    Default Re: please help me fix my windows

    If I were you, and you REALLY suspect it was the hardware goofing off, disassemble your PC to the highest extent it will go, then put them together again. This should "renew" the contacts and a good chance make the pc work again.

    And, 40+ degrees for a mobo seems to be bad, since if the mobo expands and contracts and expands and contracts due to the heat, it could cause stress on your board, cracking it, or maybe damaging the traces. Ouch.

    P.S: When I mean the "highest extent," I mean cables off, rams off, PCI/PCIE/etc. cards off, and everything else.

    And yet another PS: If your keyboard and mouse are usb, plug it in your ps3. (if possible)
    Last edited by Aguiluz; 11-14-2007 at 07:52 AM. Reason: added PS

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •