Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Windows XP hangs up?




  1. #1
    Join Date
    Jun 2002
    Posts
    2

    Default

    I have been excountering a problem with my Windows XP Professional installation. I am running on an Intel motherboard with a Pentium4 at 1.7Ghz with 256mb of PC800 memory, and a GeForce2 MX-200 video card.

    For no apparent reason, my system will appear to hang up. When the Start button on the keyboard is pressed, the task bar and the start menu will try to appear, but it is mostly just a white "hole". Various other screen and window elements will either not be painted, or will be painted at an incorrect position on the screen.

    When the system FINALLY responds to my CTRL-ALT-DEL, the taskmgr shows that explorer.exe is running at 99% cpu utilization.

    I can recover the system (mostly) by ending the explorer.exe process, and then starting it again from the application tab, new task function.

    Has anyone else experienced this?

    And, has anyone any idea what is causing this and how to avoid it?

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I never use those power features as I've found that they cause more trouble then they're worth so my pc's are always set to always on so the power switch is all that's used. :smokin:
    <center>:cheers:</center>

  3. #3
    Join Date
    Jun 2002
    Posts
    2

    Default

    This is not as a result of standy or hibernate modes, nor is it a power-off-after-a-period-of-inactivity problem. It will happen while I am actively typing in the middle of working on a programming project.

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    The start buttons on keyboards are usually there for starting ya system up when enabled. :smokin:
    <center>:cheers:</center>

  5. #5
    Join Date
    Jun 2002
    Location
    Alabama
    Posts
    49

    Default

    I have winXP Pro and have been having a similar problem lately. Explorer will lock up or bog down, not sure which. But, it's happened when using media player, using explorer, using kazaa, etc...

    so, i'm not sure what the cause of it is, but it's damn annoying.
    ASUS A7N8X DX
    Athlon XP 2100+
    Volcano 11
    1024mb Samsung PC2700
    (2) WD 80gig SE
    Chaintech GeForce3 Ti200
    SoundBlaster Live! 5.1
    LG GCE-8320B CD-RW
    LG GSA-4163B DVD-RAM
    Win XP Pro Sp2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •