Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Win xp blank screen after installing GFX drivers




  1. #1

    Default Win xp blank screen after installing GFX drivers

    I decided to switch from vista ultimate x64 to windows xp sp3. The installation completed without a problem, installed chipset, network and all that. But when I installed ATI 8.10 and reboots the windows logo comes up and everything is normal but after that the screen just starts looking for input and then goes into sleepmode.

    I tried rolling back to 8.9 but it dosent work either. Reinstalled windows but still no go...

    Any tips? I think I'll get a sp2 xp disc an try but not sure if thats going to work.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Win xp blank screen after installing GFX drivers

    Please post your specs, sounds like maybe your PSU is not good enough for that card?

    The System really is not likely the issue at all

    You can try older drivers as well, from here >>>
    Old Version of ATI Catalyst Drivers Download

    Do you have the correct BIOS setting for "Init First Display" set? PEG for First PCI-e Slot

  3. #3

    Default Re: Win xp blank screen after installing GFX drivers

    Found the error. It was connected to my TV through HDMI and that made my primary screen go blank for some reason, diconnected the TV and it worked like it should.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •