Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: winXP doesn't keep my settings




  1. #1
    Join Date
    Feb 2002
    Posts
    125

    Default

    Whenever I restart winXP, my folder attributes keeps changing. For instance, I set my mp3 folder to "List," the next reboot it will go back to "Details."

    Zone Alarm also has the problems; it keeps asking if I want apps to have internet access even though I've clicked yes infinitely many times.

    How do I reset every setting in winXP so it's like I just installed

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    With ZA make sure that you have the "Remember My Choice" box ticked. If you update a program it will ask again. :smokin:
    <center>:cheers:</center>

  3. #3
    Join Date
    Feb 2002
    Posts
    95

    Default

    I had exactly the same problem and this "fix" worked for me:

    Firstly I had a missing registry entry:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer
    Value Name: NoSaveSettings
    Data Type: REG DWORD (DWORD Value)
    Value Data: (0 = disabled, 1 = enabled)
    The above key works in conjunction with the “save folder settings” from the toolbar
    of each folder.

    Make sure the above key exists and either create it and/or change its value to “0”.
    Then change your desktop folder(s) how you want them (Including My Computer & Windows Explorer).
    Then via the folder toolbar navigate to save folder settings’ and click the box which should place a checkmark in it, at which point you should see all the desktop folders blink as they are saved.
    Remove the checkmark from this box.
    Then go back into the registry and change the value to ‘1’.
    At this point all my desktop folders (including My Computer and Windows Explorer) are set in concrete and do not change whatever I do.

  4. #4
    Join Date
    Jul 2002
    Posts
    1

    Default

    Could you give your instructions in more detail, Ewen?

    I go into Regedit, and go to the specified folder. I try to make the new registry, but I'm unable to imput the VAlue Data as specified. I just get the option to choose Hexidecimal or Decimal, and I can't type the VAlue DAta your said to put in.

  5. #5
    Join Date
    Feb 2002
    Posts
    95

    Default

    Right click in the right hand pane and select New/DWord Value

    Now right click the new value you have created and rename it NoSaveSettings

    The value is hexadecimal by default and this is what it should be. It will also be set at 0.

    Now carry out the rest of the settings in your Explorer and save them as detailed

    Now come back to your registry entry and cahnge the value to 1

    Hope this bit helps but come back if you still have difficulties.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •