Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: If your computer seems to reboot every 8 hours or so...




  1. #1
    Join Date
    Jul 2002
    Posts
    15

    Default

    Go to Control Panel->System->Advanced

    Under "Startup & Recovery" click 'settings'

    Make sure the box saying "Automatically Reboot" is unchecked!

    :) I had it check.. .I reinstalled WinXP 3 times... and then finally I found this at www.microsoft.com

    Its always the little things!!!

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    This really belongs in the XP forum so over it goes. ;)

  3. #3
    Join Date
    Nov 2001
    Posts
    381

    Default

    That option is for what you want it to do if you get a physical memory dump. The option should be chosen if you want it to reboot on it's own after the memory dump. But, unchecking that solved your reboot problems eh? I will have to remember that.

  4. #4
    Join Date
    May 2002
    Posts
    852

    Default

    btw what does memory dump do? should i disable it?:confused:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  5. #5
    Join Date
    Nov 2001
    Posts
    381

    Default

    I would leave it, so if you do happen upon a blue screen, it will write that information to a file and reboot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •