Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Problem installing xp pro used pc




  1. #1
    Join Date
    Dec 2008
    Posts
    67

    Default Problem installing xp pro used pc

    I am trying to install windows xp pro but I get this message on a blue screen as soon as I choose to install xp

    I have an old intel mobo D845EBG2


    I have one 80gb WD Hd installed I can see it in the bios but thats all I get, I am doing this because my pc wont boot to windows I believe reinstalling xp will fix this..

    Please help thanks in advance

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem installing xp pro used pc

    Is this a SATA Drive or IDE? What do you have those settings per that info set to in the BIOS?

    If it is an IDE Drive be sure you have the jumper in the correct place, and the drive in the proper place on the cable. Master is the end of the IDE Cable, slave is the middle.

    Can you test this drive in another PC to be sure it is OK? Is this a New Drive? If it is brand new, you may just need to set it up with the Manufacturer tools. Download them here, diagnostics and the tool to setup the drive for first use.

    WD Support > Downloads > SATA Hard Drives > WD Caviar Blue / SE / SE16 (SATA II)

    That is a general link, pay no attention to the drive listed the software is the same for all drives. You want the Lifeguard tools to setup the disk for first use, some disks require this before you can use them as it sets the disk active and formats it.

  3. #3
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Problem installing xp pro used pc

    Its an Ide drive and not brand new. the bios is pretty much set to optimal defaults.
    PC used to work but it just wont boot anymore to windows

    so Im just trying to get my pc running again by reinstalling the xp then I get that blue screen

    I will test this hard drive as soon a I can.I'll download the tools as well. thanks so much you're the best

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem installing xp pro used pc

    Ahh ok well since you had been using the drive I don't think you would need to set it up at all, but I would for sure run the diagnostics tests on the drive as it sounds like it may have died on you

    Can you feel or hear it spin up at all still? Have you made sure it is fully plugged in?

  5. #5
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Problem installing xp pro used pc

    I will check these issues as soon I open the pc case thanks so much. I the hard drive broke can I just replace and reinstall xp is that all I have to do in that case?

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem installing xp pro used pc

    Ya, if the hard drive tests out to be faulty all you have to do is remove it and put in a new one and then install XP again and you will be all set

  7. #7
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Problem installing xp pro used pc

    Thanks man you always come through for many of us here.. Because I was thinking just to get a new Hard drive because 80gb is so small nowadays. Thanks again

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #9
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Problem installing xp pro used pc

    I found out the HardDrive is broken and now Im just waiting to get a replacement(broke atm). Thanks for asking

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem installing xp pro used pc

    Sorry to hear, but glad to see you found the issue. Good luck with the reinstall once you get your new drive. Post back anytime if you need further help or just to update us on the progress of things.

    Good luck on the reinstall

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •