Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Freezes during startup




  1. #1
    Join Date
    Jul 2002
    Posts
    6

    Default

    Hey all !

    I'm running Windows XP pro and sometimes when i start up the computer freezes as soon as my 3.5 floppy drive is being read while everything is being loaded up. I have to resort to the Ctrl-Alt-Delete thing to restart. It then gives me the box where Explorer is being shutdown before finally giving me the msg that Explorer is not responding-End now ? Windows shuts down restarts and sometimes does it again. This problem gets REALLY annoying when it does it FOUR times in a row ! Before finnally working.
    Some help here please !

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Some details of the system may help plus whether ya have it overclocked and if so ya settings (the info the better). Has it always been like this or is it something that's just started happenin'? :?:
    <center>:cheers:</center>

  3. #3
    Join Date
    Jul 2002
    Posts
    6

    Default

    OK here are my details

    P4 1.3
    20gig hard drive Quantum Fireball
    40x CD rom Mat****a
    LG 24x10x40x
    Nvidia Geforce 2 MX 400
    Creative Soundblaster Live OEM
    3.5 Floppy Drive
    Windows XP Professional

    No tweaking whatsoever has been done....

    I hope that helps..

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    What motherboard is being use? :?:

  5. #5
    Join Date
    Jul 2002
    Posts
    6

    Default

    The problems has always been there..... actually ever since i upgraded to XP pro from ME. My motherboard is this one here


    http://support.gateway.com/support/t...51065133.shtml

    Oh and i also forgot 128megs of memory.

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok that rules a couple of things out that I was thinkin' of but have you contacted Gateway about this? :?:
    Sorry for all the questions. : peace2:
    Though really Name brand PC's arn't meant to be changed in any way as they usually have heart attacks after but a BIOS update maybe needed. :(
    <center>:cheers:</center>

  7. #7

    Default

    if its when the floppy drive is being read, is it a problem with some anti-virus software or something like that?
    sKuLLsHoT
    www.morb.ath.cx

  8. #8
    Join Date
    Jul 2002
    Posts
    6

    Default

    Actually i have Norton Anti-virus 2002. But i specifically told it not to scan my floppy drive during start up or shutdown.

  9. #9

    Default

    twas just a thought, maybe there is an option to disable "resident floppy protection" something named like that

    check your startup files (msconfig) try diagnostic startup, and if the problem does not occur, go thru enabling things to see which causes the problem

    also, on the rare occasion that you yourself engage the floppy drive for access, does it cause your computer to lock-up then?
    sKuLLsHoT
    www.morb.ath.cx

  10. #10
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default

    why don't you just disable the floppy in the bios - since you've got a burner you probably don't use it much. (or just pull it out and disable it as well)

    at the very least this would eliminate the folpy drive as the cause of the problem

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •