Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 12 of 21 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 204

Thread: WinXP Tweaking Guides




  1. #111
    Join Date
    Feb 2003
    Posts
    53

    Default

    I have another question - When I run Bootvis, I get a message in the graph that shows the time distribution during the booting process that says "Warning - Disk Write Cache Disabled". Where can I enable this?
    It's not important to know all the answers, as long as you know how to contact someone who does.

  2. #112
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Look in the System section of the first XP guide.

  3. #113
    Join Date
    Feb 2003
    Posts
    322

    Default

    Best Tweaking Guide I have ever read PERIOD!

  4. #114
    Join Date
    Feb 2003
    Posts
    64

    Default

    Well I've spent most of the night tweaking away, should run like a dream after a reset. Thanks very much for the guide, anything to make windows run quicker on my pc helps :thumb:

  5. #115
    Join Date
    Nov 2002
    Posts
    16

    Default

    Overall it's a very nice guide. My computer works faster now. However, I just realised that when I right-click on a folder, and try to make it private, the box is grayed. I'm not sure if it has anything to do with the tweaks I did. Can you help me? :?:

  6. #116
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    I presume that you have got your HD formatted in NTFS format.
    To set the folder corresponding to your profile as private i.e. "C:\Documents and Settings\user", where user is ofcourse your user name, you can do so while creating a password for your account. It usually asks you that whether you want to make your folder private or not.
    To change settings for any other folder. Go to Tools --> Folder Options --> View
    Look for the checkbox saying "Use Simple File Sharing". Untick it and then click on Apply --> Ok.
    Now right click on the folder you want to make private and go to properties.
    You will be able to see a tab saying "Security", rather than "Sharing". From here you can set the access permissions on the folder. If you want to make the folder private, just remove all the access from it, except SYSTEM and your own profile.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  7. #117
    Join Date
    Nov 2002
    Posts
    16

    Default

    Tks for your advice asklepios. First, I'm not sure if my HD is NTFS format. I followed your instruction, but I just don't see the 'security' tab when I right-clicked on the folder. It only has 'general' and 'customize'. I still don't know what I did wrong in the first place. There must be something I did when I was tweaking.

  8. #118
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Go in the explorer window and right click on the drive in question.
    Click on properties and in the window that pops up, look for the general tab. Here check for the File System. If it is in NTFS, it will be showing so.
    XP usually doesn't have all the security fetaures enabled when it is installed on a FAT32 file system. Its always best to install XP under NTFS.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  9. #119
    Join Date
    Nov 2002
    Posts
    16

    Default

    Tks again for your reply. I found that both my master and slave drives are FAT 32, not NTFS. Should I convert them both?

    I think I must have set some of the services (control panel/administrative tools/services) to 'manual'. That could lead to my problem. :confused:

  10. #120
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Actually when i experienced this thing, i thought the same thing too that I have got some service disabled. If you want you can enable all the services again, but as far as i know it will not help.
    You have to get your HD formatted in NTFS to get all the benefits of security features in XP Pro.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Page 12 of 21 FirstFirst ... 21011121314 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •