Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 17 of 21 FirstFirst ... 71516171819 ... LastLast
Results 161 to 170 of 204

Thread: WinXP Tweaking Guides




  1. #161
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    None of the tweaks should slow down your hard drive. Check your BIOS Settings and your hard drive properties in Device Manager. I've updated the warning about SATA drives - it's actually not SATA drives which can be corrupted. It seems that enabling a large system cache on certain systems (I list the prerequisites in the guide now) will cause drive corruption. Having occurred twice for me now, I can vouch that you shouldn't enable large system cache in those circumstances.

    Everything else in the guide should speed up your drive. Make sure you double-check all your drive related settings vs the guide.

  2. #162
    Join Date
    Oct 2003
    Posts
    3

    Default

    Great job PI

    Ditto Bulldog about TweakXP
    TeeEm

  3. #163
    Join Date
    Oct 2003
    Posts
    1

    Default

    Howdy, great guide, I've made most of the changes suggested and found significant increased performance. I'm having what seems to be a common problem, when browsing for a file with a program, winamp for example, I cannot see anything beyond my recent documents, my network places and desktop. I've tried the solution you suggested, reactivating the following services:
    Try turning on the blatantly Network-related services first (Set them to Automatic) such as:

    Network DDE
    Network DDE DSM
    Terminal Services

    The changes won't come into effect until you reboot btw.

    More importantly, check the link I give to the WinXP Services Guide at the end of my guide. That contains detailed explanations (or links to detailed explanations) of every MS Service.

    All my service recommendations are based on personal experience, and I used the "Safe" settings in that Services Guide.

    As for sharing folders, well either it's related to one of the services above (which I suspect), or check page 3 of the guide, at the bottom where you may have unticked "Automatically search for network folders and printers" under Folder Options.
    ...unfortunately it hasn't helped, none of the previous posters with this problem posted a follow-up some I'm kinda stuck. Any ideas?

    Hanno

  4. #164
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    If it's service related, then as I suggest in my guide and the responses posted here, you'll need to go through this guide:
    http://www.blackviper.com/WinXP/servicecfg.htm

    and see which service affects networks. If in doubt, I recommend you set everything to that under the column "Default Pro" or "Default Home" for XP Pro or XP Home (whichever you have). That should reenable default functionality.

    You can then go carefully through and disable services one at a time and see which affect your network/drive browsing capabilities and which don't.

  5. #165
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Just added a new and useful tweak for removing unused old devices I found on ABXzone. It's the first tweak on this page of the guide.

  6. #166
    Join Date
    May 2002
    Location
    Sydney, Australia
    Posts
    178

    Default

    PI

    I would just love to send my thanks and appreciation for your work. Its quite comprehensive and most of all effective.

    One question that i would like to know is.
    Have you ever worked for microsoft or were you just some sort of programmer? Im just amazed at how much of the registry you know :P

    Thanks again mate.

  7. #167
    Join Date
    Nov 2003
    Posts
    3

    Default

    Yes i did all that was in this guide, i am now doing the second one, but i was wondering. when my computer starts i have to hit enter to get into windows, or it takes 10-15 seconds on its own. i took off the user login and stuff, but i have to hit enter, for it to load as soojn as the background loads. please help


    i will included system specs:
    Windows Xp Pro
    Athlon Xp 2100+
    Geforce 4 ti 4800 8 agp
    Asus A7V333

    i use system mechanic to customize the start up, but i am sure that iption is not in there,


    please help

  8. #168
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Thanks for the kind words. I've never worked for Microsoft, nor am I a programmer or professional IT worker of any kind. I'm actually an Economist by training :)

    I just have an intuitive feel for all things computers due to my interest in them, and the trick to writing these guides is to research a lot of information from the net, follow hunches I have about the way something works, and not be afraid to experiment a little. I don't pretend for a moment to have concocted all of this stuff off the top of my head :thumb:

  9. #169
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    None of the tweaks should do that. The only thing I can think of is you should check under:

    Control Panel>System>Advanced>Startup and Recovery and untick the "Time to display list of operating systems" box.

    Control>Panel>System>Hardware>Hardware Profiles choose the "Select the first profile..." option and set the time to 0.

    I have no idea what System mechanic is but that sounds like another culprit. Undo what it changed if you can.

  10. #170
    Join Date
    May 2002
    Location
    Sydney, Australia
    Posts
    178

    Default

    Wow, man your intuition has proven worthy of a programmer or windows analyst :P

    I was just amazed, as to see subdirectories in the REGEDIT that spanned for ages.

    When i was following the guide, especially when trying to find the key within approximately seven subdivisions was crazy.

    Thanks again and keep on doing what your doing.

    Thanks mate :D

Page 17 of 21 FirstFirst ... 71516171819 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •