Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: error at boot




  1. #1
    Join Date
    Mar 2002
    Posts
    33

    Default

    I did a botched dual boot & not I get this "error in boot.ini booting C:\WINDOWS" & it does boot! I removed boot.ini. where is the reference please:o

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Boot with your xp CD in and go into the repair console and type, fixmbr , and that should fix it.;)
    As a matter of interest what other os were you tryin' to install? :?:
    <center>:cheers:</center>

  3. #3
    Join Date
    Mar 2002
    Posts
    33

    Default

    Quote Originally Posted by Wiggo
    Boot with your xp CD in and go into the repair console and type, fixmbr , and that should fix it.;)
    As a matter of interest what other os were you tryin' to install? :?:
    <center>:cheers:</center>
    Wiggo I did the repair as you suggested, didn't work tho!! Sounded good too. I was trying to show the "menus" to wife when dual boot is applied. Forgot I already had winxp installed not win98 so the menu I wanted to show will not appear. Now I'm stuck after deleting the boot.ini I still this darn error, but it will boot

  4. #4
    Join Date
    Dec 2001
    Posts
    494

    Default

    just goto the boot options in system-->advanced

  5. #5
    Join Date
    Mar 2002
    Posts
    33

    Default

    I got finally! Did a restore point restore worked great. Start|Help & Support|Undo changes etcetera.....:D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •