Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Lost drivers need help ASAP!!




  1. #1
    Join Date
    Nov 2009
    Location
    virginia
    Posts
    3

    Default Lost drivers need help ASAP!!

    This is what I did:
    Installed new harddrive, use old as secondary.
    used Gateway recovery cd to intall OS on the new drive.
    works good...however...

    missing drivers:
    Ethernet Controller
    PCI device
    PCI Simple Communications Controller
    SM Bus Controller
    STCII Smart Card Reader (I can get that one)

    There were some others missing, but I found them.
    I have tried those "driver scan" products, but I have no internet connection!!!
    Where can I find what I need....and YES I have tried the OEM sites...NOTHING!!

    thanks
    John

  2. #2
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Lost drivers need help ASAP!!

    A hint as to what Gateway computer you have might be of some assistance to anyone trying to help you. Sounds like you are missing your chipset drivers at least and probably others. If you do not know what components are in your system you may want to open the case and have a look at the motherboard for brand, model, and revision information. You will probably need to know what videocard is in your system as well. PCWizard CPUID is what I've been using lately to find what info I can not see on the parts themselves.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  3. #3
    Join Date
    Nov 2009
    Location
    virginia
    Posts
    3

    Default Re: Lost drivers need help ASAP!!

    youre right, it might be of help to know what i need help with..LOL

    It's a gateway DX300X
    no clue what motherboard..cant find anything identifying it other than some numbers...AZCZ60402418 and D32112-503...

    the only thing i can find identifying the ethernet "cube" which is integral to the board..is s-tech p35-pb7-rfz9

    if i could just get online with it, I can get the rest...have done so before, but I had access last time!

    (and if you're wondering, I am on my laptop, which still has access...I know somebody will ask the question..)

  4. #4
    Join Date
    May 2009
    Posts
    10

    Default Re: Lost drivers need help ASAP!!

    If you want to ask for help on the internet at least give more information about your computer, like what OS are you installing. From what you have type, because there's PCI device and there isn't multimedia audio device, i presume you have installed pre-service pack 3 windows xp.

    I would suggest, goto gateway's website and search for your model, download all the drivers, else, download service pack 3, install it, go to DriverPacks.net download applicaton, all its package, run it, all drivers beside PCI Simple Communications Controller should be install, if you don't need dial up modem, that it.

  5. #5
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Lost drivers need help ASAP!!

    I'd start here: Gateway Support - Drivers, Software and Firmware Updates . If you can not find your serial number then click on the "browse all downloads" tab on that page and fill in the blanks starting with Product Type - Desktop Computers (All Models) as step one.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  6. #6
    Join Date
    May 2009
    Posts
    10

    Default Re: Lost drivers need help ASAP!!

    Have gone to the website supplied by PrairieDawg, did a search, here should be all the drivers that you need.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  8. #8
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Lost drivers need help ASAP!!

    I was going to link to the exact files but we were never definitively supplied with the operating system info.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Lost drivers need help ASAP!!

    Well that is universal, just so you know for future use.

    I could tell what he needed by the driver names, OS does not matter really and it would be windows something because it is a gateway.

  10. #10
    Join Date
    Nov 2009
    Location
    virginia
    Posts
    3

    Default Re: Lost drivers need help ASAP!!

    Thanks everyone, I really appreciate the help. I don't know what happened to the post I made mentioning XP, and my rant, but I thought I had mentioned that...sorry.

    The links you have provided are sites that I have already tried...to no avail. Some of the drivers listed I did need, and they are now installed, BUT...
    the ones I really need were not there, or did not work. I downloaded EVERYTHING to a thumbdrive and transfered them to the PC, but no joy yet....

    Right now I am trying to network through the laptop to try and use it's modem, but there are of course some XP/Vista issues that are prohibiting the effort so far...go figure

    My missing post stated that I called Gateway. They will not "service" my model line of PC because they were "bought out" by MPC, which is now out of business....SO...manufacturer help is not going to happen.

    Thanks again everyone
    Last edited by twindaddy66; 11-25-2009 at 12:36 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •