Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: blue screen of death, uknown reason




  1. #1
    Join Date
    Feb 2010
    Location
    England
    Posts
    1

    Default blue screen of death, uknown reason

    im installing win7 , been in bios all seems fine but i keep getting a bsod error msg as full:

    a problem has been detected and windows has been shut down to prevent damage etc


    technical information ***STOP: 0x0000001E (0xFFFFFFFFC0000005, 0XFFFFF8000D174336, 0X0000000000000000, 0X0000000000000000)



    any ideas? cos ive got none, ive bought a second gfx card thinking it could be that, ive tried them both in diff expansion slots, ive tried single channel mem, dual channel mem n im just owta ideas my temps in bios are rougly 28c any ideas? i thought at first it was graphics card driver related so i uninstalled the ones that came with the cd, still no luck, when i tried installing the latest drivers from AMD it crashed again at the same point, in last hope i reformated the harddrive, to start fresh, and it now bsod me when i try installing it =/
    here are my sys specs

    monitor: Acer p2358 (23" 1080p)
    cpu: Intel core 2 duo E8500
    cpu cooler: coolermaster v8
    ram: OCZ Platinum 4GB (2x2GB) DDR3 PC3-10666C7 1333MH
    psu: ocz modXstream pro 700W
    gpu: xfx radeon HD 5770
    hdd: 640GB
    mobo: Intel® Desktop Board DP45SG

    please get back to me asap because i really dont want to pay sum technician dude to take a look at it n him not to be able to do owt


    [EDIT]
    ok, so ive just took the computer apart and put the stock fan on, thinking it was because their was too much thermal paste on it, so i replaced the V8 with the stok cooling, ive put win7 in to install got to 27% then i got bsod
    a problem has been detected and windows has been shut down to prevent damage etc


    technical information
    ***STOP: 0x0000003B (0xFFFFFFFFC0000005, 0XFFFFF960000D743A, 0xFFFFF8800268E090, 0X0000000000000000)
    *** win32k.sys - Address FFFFF960000D743A base at FFFFF96000060000, DateStamp4a5bc5e0



    :S this has happened on 64bit win7
    now going to try 32bit

    [EDIT] put cd, booted from it its come into WINDOWS BOOT MANAGER asking me to repair the pc

    file:\windows\system32\boot\winload.exe
    status: 0xc0000001
    info: the selected entry could not be loaded because the application is missing or corrupt

    -pressed enter to continue
    -pressed tab to enter memory diagnostics testing

    running memory diagnostics .....

    running test pass 1
    current test pass status: 34% complete -computer crashes-

    restarts
    starts fine *starting windows*
    stage
    : language
    : install now
    : licence agreement -accept
    : custom installation -next
    : copying windows files -completed
    :completed expanding, restarts, completes features, completes updates, completing installation .....
    setup is checking video performance
    inserts name
    inserts pass
    inserts product key
    etc, connects to home network
    prepares dektop

    [EDIT]

    ON DESKTOP.....
    downloads graphics drivers,
    downloads updates,
    installs updates, bsod
    restarts
    installs graphics drivers from amd BSOD
    restarts



    inserts razer deathadder driver
    installs fine-restarts pc

    upens media player, installs, *onboard sound works
    installs razer lycosa driver
    installs fine-restarts pc

    goes to e-mail, tries to download 32bit trial nod 32 (bsod)
    restarts

    opens a sample video BSOD

    opens a sample picture - fine-
    opens sample video again - fine -
    installs 10.2 ati catalyst , express, license agreement opens but fails to show text, -Accepts-, installs microsoft visual C++ fine, installs display driver - screen flashes fine, installs catalyst control centre- fine, installation complete, screen flashes then resarts, windows error recovery.....

    start windows normally
    goes to desktop, right clicks , left clicks on Catalyst(TM) Control Centre : could not load file or assembly 'CLI.Implementation, Version=2.0.3685.42240, culture=neutral,public keytoken=90ba9c70f846762e' or one of its dependencies. the module was extected to contain an assembly manifest
    ***clicks ok***
    goes to desktop
    tries again, same message

    goes insto start, computer,program files, ati, get bsod
    inserts memory stick with cpuid, reacognises it, drags the .exe from memory stick to desktop i get BSOD

    a random file has emerged to desktop lord of the rings online free for 10 days......deletes
    goes into memory stick again, allows me to drag and drop, no problem
    right clicks on desktop (catalyst control centre) same message as before
    installs cpuid.....loads fine, all is reacognised allthough under graphics it says "Radeon HD4350 Core: 110Mhz (shaders is greyed) Memory 250Mhz size: 512MBytes)
    leaves pc on for 30 mins...... bsod 25 mins l8r nothing running but desktop

    gone into hardware properties for the gfx card, it says it device is working properly, however under the "driver" tab the driver version is 8.702.0.0, clicked on a notification about their being no antivirus, i get BSOD

    installs catalyst install manager again, installs fine no bsod... still cant access the catalyst centre
    ***could not load file or assembly 'CLI.Implementation, Version=2.0.3685.42240, culture=neutral,public keytoken=90ba9c70f846762e' or one of its dependencies. the module was extected to contain an assembly manifest***

    installs nod32 trial, installs fine, installs winRAR, restarts pc
    comes to desktop and resolution has changed and has gone to aero basic 800x600, wont allow me to get 1080p, wont allow me to get out of aero basic i go into themes and get BSOD

    >my thoughts is its graphics related<
    restarts again in same way 800x600
    installs Xfire
    logs me in and downloads updates
    shows me the xfire HUD
    still cant access the control centre for ATI
    the device status of the card remains "working properly"
    restarts the pc

    still 800x600
    i go into uninstall or change a program and it only allows me to repair the catalyst install manager, i click repair and nothings seems to happen it it says, please wait while windows configures ATI catalyst install manager then the window goes off after its gathered information, i still cant access control centre.
    i uninstall it by goining into catalyst install manager i get a popup
    it uninstalls fine but it says uninstall complete(warnings occured duing uninstall)
    i check what failed, catalyst control center failed
    requires a reboot

    resolution has returned back to normal
    has gone into xFire to upload my rig specs BSOD

    still cant access control center
    screen starts flickering, task bar goes black and white and the internet explorer starts going multiple colours, restarts computer the windows screen turns orange whilst turning off, the problems are in my oppinion deffinatly graphics driver related

    the computer restarts fine, no colour issues.
    gone into catalyst install manager-custom- BSOD(didnt even install)
    gone into bios, temperature of the cpu seem fine 29.50c

    drags a picture folder from memory stick to "my pictures" BSOD
    installs the catalyst controll center again message appears again
    ***could not load file or assembly 'CLI.Implementation, Version=2.0.3685.42240, culture=neutral,public keytoken=90ba9c70f846762e' or one of its dependencies. the module was extected to contain an assembly manifest***

    its this message that prevents the card from updating to its lates drivers, it says warnings occured, however in the log, everything installed sucssfully including catalyst controll center, asks me to restart...
    still cant access it
    updates rig on xfire, BSOD again

    looking through pictures, i got another BSOD
    inserts crysis warhead into cd drive, runs and starts installing it, BSOD auto restart
    when installing EA download manager, i get a BSOD hardware_irql_not_less_or _equal
    try installing crysis again BSOD

    going to run it for 30mins , just on desktop system gives a BSOD after just 9 mins


    so, im still unsure if its computer hardware, software, overheating issues, or hardware drivers, ANY HELP would be great
    Last edited by ProjectOne; 02-28-2010 at 12:27 AM.

  2. #2
    Join Date
    Nov 2008
    Location
    Hu3zil
    Posts
    64

    Default Re: blue screen of death, uknown reason


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •