Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Windows 7 being ****...




  1. #1
    Join Date
    Mar 2010
    Location
    Sydney
    Posts
    1

    Default Windows 7 being ****...

    Hi!

    So I've been a PC builder since XP SP1 came out. I've fiddled and I've tinkered and have been able to get the best out of a system, as well as resolve issues myself. Any issues that HAVE arisen that I couldn't figure out I've been able to find on one of many forums, or been able ask one of my IT friends to help me with... that was until this problem came about. Well more like a STRING of problems that has frustratingly overwhelmed me.

    So I recently rebuilt my computer and reinstalled Windows 7 because I'd been using the RC.

    My system is (including changes)

    Core i7 920 (overclocked to 3.9Ghz(
    Gigabyte GA-EX58-UD5 Mobo
    Coolermaster V8 CPU cooler
    6GB Corsair XMS3 DDR3 RAM
    Palit GeForce GTX275
    2x500 GB Seagate Barracuda HDDs (old) became:
    1x G.Skill Falcon II 64GB SSD
    2x 500GB Seagate Barracuda HDDs
    1x 1TB Seagate Barracuda HDDs
    Coolermaster eXtreme power Plus 650 PSU became:
    Corsair TX750
    Antec 900 case
    LG DVD Burner (died) became:
    BenQ DVD burner

    Windows 7RC Ultimate 64-bit became Windows 7 Professional 64-bit

    Now since moving to this system I've had a myriad of problems.

    1) I get random Audio lags. I've tried disabling the JMB36x IDE RAID which helped in RC... but hasn't helped here... and I'll be in the middle of watching a movie and the sound will lag and then the video will lag and then it'll all come together. But now it has started happening during games as well including online and offline play, and has started happening while working with Music recording/editing programs as well.

    2) All my disk drives seem to get little errors and then they freeze the computer, I either have to wait for massive Windows lag to open a program OR I'm forced to shut down. Both of these functions usually lead to Windows Running a DiskCheck... since I installed Windows 7 last week this has happened to me 15 or so times

    5) My system is fast, and BEFORE the SSD I had no problems whatsoever with little lag... now for instance when I search in the Start menu, sometime the computer will freeze up like a frigid little ***** and won't suck me off... I mean won't move.

    4) I'm getting a whole lot of error, Warnings a few Criticals in Event Viewer... It's been so long since I've really HAD to fiddle with Windows that I have no friggin clue what's going on. On my previous systems, once I had Windows XP set up I just kept copies of what I'd done and kept those every time I reinstalled, maybe tweaking for new components. But Windows 7 having issues like this is new to me.

    For example: (all of these are repeats)

    The driver for device \Device\Scsi\JRAID1 detected a port timeout due to prolonged inactivity. All associated busses were reset in an effort to clear the condition.

    Custom dynamic link libraries are being loaded for every application. The system administrator should review the list of libraries to ensure they are related to trusted applications.

    Activation context generation failed for "C:\Program Files (x86)\Nero\Nero8\Nero Toolkit\DiscSpeed.exe".Error in manifest or policy file "" on line . A component version required by the application conflicts with another component version already active. Conflicting components are:. Component 1: C:\Windows\WinSxS\manifests\amd64_microsoft.window s.common-controls_6595b64144ccf1df_6.0.7600.16385_none_fa64 5303170382f6.manifest. Component 2: C:\Windows\WinSxS\manifests\x86_microsoft.windows. common-controls_6595b64144ccf1df_6.0.7600.16385_none_4211 89da2b7fabfc.manifest.
    The content source <csc://{S-1-5-21-2785015949-3877484078-2748918313-1000}/> cannot be accessed.
    Context: Application, SystemIndex Catalog
    Details:
    (HRESULT : 0x80004005) (0x80004005)

    Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.
    DETAIL -
    12 user registry handles leaked from \Registry\User\S-1-5-21-2785015949-3877484078-2748918313-1000:
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000\Software\Microsoft\SystemCertificates\My
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000\Software\Microsoft\SystemCertificates\CA
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000\Software\Microsoft\SystemCertificates\SmartCa rdRoot
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000\Software\Microsoft\SystemCertificates\Disallo wed
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000\Software\Microsoft\SystemCertificates\trust
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000\Software\Policies\Microsoft\SystemCertificate s
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000\Software\Policies\Microsoft\SystemCertificate s
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000\Software\Policies\Microsoft\SystemCertificate s
    Process 692 (\Device\HarddiskVolume5\Windows\System32\lsass.ex e) has opened key \REGISTRY\USER\S-1-5-21-2785015949-3877484078-2748918313-1000\Software\Microsoft\SystemCertificates\Root
    The IP address lease 192.168.1.2 for the Network Card with network address 0x00241D7840FC has been denied by the DHCP server 192.168.1.1 (The DHCP Server sent a DHCPNACK message).
    Audit events have been dropped by the transport. 0
    Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.
    Details:
    AddCoreCsiFiles : GetNextFileMapContent() failed.
    System Error:
    The system cannot find the file specified.
    .
    Too many repair events have occurred in a short period of time.
    Temporarily suspending posting of further repair events.
    The system failed to flush data to the transaction log. Corruption may occur.
    Faulting application name: iexplore.exe, version: 8.0.7600.16385, time stamp: 0x4a5bc69e
    Faulting module name: ntdll.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdb3b
    Exception code: 0xc0000374
    Fault offset: 0x000cdcbb
    Faulting process id: 0xfc8
    Faulting application start time: 0x01cabacd817c6bb4
    Faulting application path: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Faulting module path: C:\Windows\SysWOW64\ntdll.dll
    Report Id: c03d1634-26c0-11df-b400-00241d7840fc
    Unexpected failure. Error code: 490@01010004
    The driver detected a controller error on \Device\Harddisk4\DR4.

    I'll be googling these over the next few days to try and find solutions, but any input would be greatly appreciated.

  2. #2
    Join Date
    Feb 2009
    Posts
    75

    Default Re: Windows 7 being ****...

    Teclislore,

    Did you fix it? There were similar problems on my Intel controller. I eventually updated the drivers and removed the outdated version of the Intel Storage Matrix software (or something) and it was corrected. I could also recommend reconfiguring the B.I.O.S. for I.D.E. instead of R.A.I.D. or A.H.C.I. if nothing else helps.

    Silekonn

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •