Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Device Manager not showing Ports in Win Vista x32 on HP Presario Laptop




  1. #1
    corumstation is offline Junior Member
    Join Date
    May 2009
    Location
    Earth
    Posts
    7

    Default Device Manager not showing Ports in Win Vista x32 on HP Presario Laptop

    Strange, but my friend HP Presario laptop running Win Vista x32 does not display the Ports in Device Manager. There is no external device connecting to it. Everything is working normally. No warning or conflicts were flagged or noted in Device Manager. He has not alter or change his BIOS settings since set @ factory. I was just trying to change his COM port to 128 kbs for a faster Net connection. Any suggestion or help greatly appreciated. Thnks.
    1) Gigabyte EP43-UD3L rev 1
    2) Intel Core 2 Quad Q8200 2.33 GHz 45 nm core , 1333 FSB, 4 MB L2 cache
    3) OCZ Gold XTC OCZ2G8002G 2 GB DDR2-800 DDR2 SDRAM 5-5-5-18 x 4
    4) OCZ ZX Series 1250W Modular PSU
    5) OCZ Vertex 3 120GB Boot Drive, Seagate Barracuda 1.5 TB SATA II x 5, Hitachi 2 TB SATA II x 5, Hitachi 3 TB SATA III x 4
    6) Saphire 5870 2GB GDDR5 w/ ASUS 24" IPS LED Monitor
    7) Hyper 2600R CPU/HS Cooler
    8) Samsung SATA DVD DL x 22 Writer
    9) Ikonix R4 Full Tower Case x 10 fans (mainly 120mm & 140 mm)
    10) Win Seven SP1 x 64
    11) BIOS (latest upgrade from Gigabyte site) as of 01/2011

  2. #2
    Join Date
    Feb 2009
    Posts
    75

    Default Re: Device Manager not showing Ports in Win Vista x32 on HP Presario Laptop

    corumstation,

    There are two recommendations that will fix this. The first is to show hidden devices, and if that does not fix it, create the system variable for 'nonpresent devices' (research required, in xp it was similar to show_devmgr_nonpresent_devices with value 1. You could also do a system restore (that is a registry problem).

    Let us know if you discover the Vista string.

    Thanks,

    Silekonn

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •