Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: sp1




  1. #11
    Join Date
    Feb 2002
    Posts
    757

    Default

    thats cause we all got the same version of windows.
    <img src="http://www.tweaktown.com/files/seti.php?email=donaldts@netspace.net.au">

  2. #12
    Beefy Guest

    Default

    ... good point. :)

  3. #13
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    Hey guys...Ok...I have an XP Pro Corp CD and I slipstreamed SP1 into it...and it works perfectly...one thing changed...

    The origional CD was a Select Version (no need for Serial)
    After slipstreaming SP1...I had to enter a Serial #....

    And I didnt try it with the famous "F" Serial...but I have another one...and it worked...

    Now just a quick question...After I have SP1 installed...that means all the updates from day one of XP....are installed already????...because I go to the Windows Update site and I check Installation History and it says i havent installed any updates...does that mean that SP1 already has all of them so i dont need the WU site to update or does it just say SP1 without any updates???

    Just curious ( i thought "Installation History" would tell me what SP1 updated)

    Peace
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  4. #14
    Beefy Guest

    Default

    Yeah, basically all the SP1 is is all the updates to date and a few other bits and pieces... :) if that made sense

  5. #15
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    Quote Originally Posted by Beefy
    Yeah, basically all the SP1 is is all the updates to date and a few other bits and pieces... :) if that made sense
    Thanks BEEFY
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  6. #16
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    I just installed SP1 with no problems.
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  7. #17
    Beefy Guest

    Default

    legit XP install?

    EDIT: Looks like MS have pulled the download already. I guess people weren't supposed to know yet.

  8. #18
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    Quote Originally Posted by Beefy
    legit XP install?

    EDIT: Looks like MS have pulled the download already. I guess people weren't supposed to know yet.
    "legit XP install?".....you can say that....

    Im still going to try when SP1 really comes out...

    Heres a pic
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  9. #19
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    pic
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  10. #20
    Join Date
    May 2002
    Posts
    82

    Default

    " PersianImmortal
    ]SP1 Official Final has been released. Get it from the MS Site"[/B]

    hey PersianImmortal can u put up the SP1 Official Final has been released i start toDL it and it just stop...:afro:
    EPoX "EP-9NPA+ Ultra"
    AMD 64 X2 4400 at 2.5(10x250) volt 1.4
    OCZ 2GB (2 x 1GB) PC4000
    Evga 7900GTO 680/750
    Thermaltake Purepower 560W

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •