Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: Ref SP1 Installation - Key Generator




  1. #11
    Join Date
    Sep 2002
    Posts
    2

    Default

    Yeah I can't get the activation screen either. btw, what is the best way to change XP if I have a legit copy of the professional version? I don't want to reformat my drive, but I dont' fancy the idea of upgrading the "corporate" version I ahve right now. Also can I use the key changer (if I ever get it to work) to change the key to the legit key that I have?

    Hmm, any thoughts on getting rid of activation should I decide to install a legit version of xp?

  2. #12
    Join Date
    Sep 2002
    Posts
    37

    Default

    Why change a legit key, when SP1 won't complain when it tries to install?

  3. #13
    Join Date
    Sep 2002
    Posts
    3

    Default

    I guess the program doesn't work. It takes 30 sec to do it yourself:
    1. Run regedit and go to: HKey_Local_Machine\Software\Microsoft\WindowsNT\Cu rrent Version\WPAEvents, on the right double click on "oobetimer" and change at least one digit of this value to deactivate windows.

    2. Choose run from start menu and type in this command: %systemroot%\system32\oobe\msoobe.exe /a to get the activation screen and go to the second option which is activate by phone.

    3. In the new screen choose the option to change product key, and type in the new product key (your Corporate one only).

    3a. If it brings you back to the prior screen after entering the new key click remind me later and then reboot.

    4. Close that window, reboot your system and enter the command in step 2 for the second time to verify your activation , you should see "windows is already activated".

    4.1 Now install SP1

  4. #14
    Join Date
    Sep 2002
    Posts
    5

    Default

    I am unable to install SP1. After following the instructions from the guide, the Activate Windows screen appears and that's it.
    That's as far as I get. Any help or advise would be appreciated.

    Thanks in advance,

    Hobbes

    PS I'm using the infamous FCK... key!!

  5. #15
    Join Date
    Sep 2002
    Posts
    3

    Default

    be more specific. what exactly did you do? did you change the number? When do you get the activate windows screen?

  6. #16
    Join Date
    Sep 2002
    Posts
    5

    Default

    Quote Originally Posted by eranros
    be more specific. what exactly did you do? did you change the number? When do you get the activate windows screen?
    I ran the key generator program, the DOS box came up with the keys. Then, the Windows Activation screen comes up, and nothing occurs on the screen (as if it's frozen). I don't have a chance to input a new key. That's it!!

    Thanks for replying to my post quickly, I appreciate your help.

    Hobbes

  7. #17
    Join Date
    Sep 2002
    Posts
    3

    Default

    Look at my previous posting - do it manually ! Don't use the key changer. Just get a key from the keygen and do everything else as my instructions and you'll be fine. I've done it many times.

  8. #18
    Join Date
    Sep 2002
    Posts
    15

    Default

    This is the GREATEST thread ever for XP. Works PERFECTLY. Many thanks to Cameron Wilmot. If I could return the favor in any way, please email me. Thanks again!!!!! Dick

  9. #19
    Join Date
    Sep 2002
    Posts
    2

    Default

    No I mean I have a legit CD key but it is xp pro not corporate version... I wonder if the key changing will work, and if it does will it actually req me to activate?

    thanks

  10. #20
    Join Date
    Sep 2002
    Posts
    9

    Default

    I just downloaded the Serial Key Changer and viewer and it worked just
    fine. The first time I tried it, it did not work. I started all over and when the dos program came up I clicked on it with the mouse and pressed the space bar and it gave me over 60 numbers to choose from. I followed the instructions given by Cameron Wllmot, and now I have SP! installed. I don't know much about computers and have never done anything like this before. This machine was given to me, so I didn't know if the Operating system was good or bad. Anyhow I have SP1 working.

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •