Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Can't install SP1 on laptop




  1. #1
    Join Date
    Sep 2002
    Posts
    7

    Default

    I'm having a hell of a time trying to install SP1 on my Acer laptop. I'm running a legit code in case you're wondering. ;) Anyways, I run the file, it does its extraction and stuff and then goes about doing it's regular business. However, when it gets to checking your system or somewhere along there, the laptop just freezes up. I have to reset the laptop before I can get control of it.

    I've tried updating via launching the main SP1 file and also by going into the Setup directory that gets made after it unpacks the files. Still nothing.

    Anyone have any ideas? Will I be screwed with this laptop?

    BTW, laptop is an Acer Travelmate 341T, 6G hard drive, 128M RAM and was updated with all the most recents updates in WU.

    LoboTiger

  2. #2
    Join Date
    Sep 2002
    Posts
    31

    Default

    at first I thought I had the same symptions on my laptop and the desktop, it did appear like it locked up, but left it alone and did something else, and when I came back it had finished.

    when I rebooted, I thought I had realy done it, it took almost a half hour before my desktop icons came back, I even got tired of waiting and hit the reset button, it restarted and did the same thing, so I did see some hard drive blinking so I left it alone to see what would happen, and every thing did come back to normal.
    rebooted again and all was back to normal, with sp1 installed.

    so maybe some systems do take a littel longer to complete.

    asus p4t-e
    1.8 g northwood
    512 rdram

  3. #3
    Join Date
    Sep 2002
    Posts
    7

    Default

    Ok, for whatever reason, I finally got my laptop to install SP1. The only difference from when I tried it to now is that my battery is now fully charge as opposed to "charging up" during the install.

    Weird.

    LoboTiger

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •