Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: XPsp1 and duel boot




  1. #1
    Join Date
    Sep 2002
    Posts
    6

    Default

    I loaded SP1 and now I cannot boot to my second drive with Windows 2000. I get the error Winnt/system32/config/system is either missing or corrupted. My boot.ini file looks the same as before the install. Both operating systems are on a single partition on their own drives.

    Note I got this message a few weeks ago, using a beta. When I went back to my pre-SP1 configuration, Windows 2000 booted again, just fine. XP Professional is the default boot and Windows 2000 Professional is the second boot.

    I intend to go back to pre-SP1 again tonight and I'm sure everything will be fine, but I do want to install SP1. Note: I go back with a separate Ghost image on yet another drive. I run 4 drives actually, with everthing else SCSI.

    Please help!

  2. #2
    Join Date
    Sep 2002
    Posts
    6

    Default

    Time to answer my own post... I figured it out this morning. I got this error, because the system is looking for the Winnt directory in the boot drive (C). "C" is XP so there is no Winnt. By running XPSP1, the system "forgets" there is a dual-boot. The menu is still there at start-up, from the boot.ini files, but a couple of NT files do not point correctly.

    What I did is copy NTDETECT.com and NTLDR from my back-up copy of XP (pre SP1) and put them in my root directory "C" in XP. They would have over-ridden the files in the XP SP1 operating system, but I had already re-named these two files to .old. By copying these files to the root directory the problem went away.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •