Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Cant re-activate after SP1 install




  1. #1
    Join Date
    Sep 2002
    Posts
    1

    Default

    I have XP Pro using a generated key (KeyGen) - was working fine, when I loaded SP1 (which loaded fine) upon reboot I was asked to re-activate. I re-generated a new Key, but when I try to update it, it takes the key and simply returns me to the 1st screen which asks for the MS rep confirmation number. Obviously I dont have one. Last time all I had to do was change the Key and the product was activated. Has something changed, anyone else have this problem or solution?

  2. #2
    Join Date
    Sep 2002
    Posts
    43

    Default

    Do not answer just go to next or remind later worked fine for me

  3. #3
    Join Date
    Sep 2002
    Posts
    6

    Default

    I am not sure if I am correct But ..... If the Key gen you generated was a corporate number then you do not have to activate it .

    So I would assume also that if you generated a standerd at home edition of the key then you would have to activate it .

    A corporate one like the FCKGW code does not require an activation.... so I am assuming that the Key generator is able to make more codes like this one. This is all an assumption on my part .. can anyone verify this information?

  4. #4
    Join Date
    Sep 2002
    Posts
    9

    Default

    Quote Originally Posted by cainiac
    I am not sure if I am correct But ..... If the Key gen you generated was a corporate number then you do not have to activate it .

    So I would assume also that if you generated a standerd at home edition of the key then you would have to activate it .

    A corporate one like the FCKGW code does not require an activation.... so I am assuming that the Key generator is able to make more codes like this one. This is all an assumption on my part .. can anyone verify this information?
    this is exactly what i want to know

  5. #5
    Join Date
    May 2002
    Posts
    82

    Default

    can soem one help i need to know i Have Win XP home after i install SP1 on it i ask me to activate it,. have this crack then u do not have to activate. Sp1 kill this crack and if u use the crack. u can not get in to Win Xp it just reboot over and over again
    EPoX "EP-9NPA+ Ultra"
    AMD 64 X2 4400 at 2.5(10x250) volt 1.4
    OCZ 2GB (2 x 1GB) PC4000
    Evga 7900GTO 680/750
    Thermaltake Purepower 560W

  6. #6
    Join Date
    Sep 2002
    Posts
    6

    Default

    Falltime said "I have XP Pro using a generated key (KeyGen) - was working fine, when I loaded SP1 (which loaded fine) upon reboot I was asked to re-activate. I re-generated a new Key, but when I try to update it, it takes the key and simply returns me to the 1st screen which asks for the MS rep confirmation number. Obviously I dont have one. Last time all I had to do was change the Key and the product was activated. Has something changed, anyone else have this problem or solution?"

    When it returns you to the MS Rep confirmation number you are done. Just close the window.


    ruff97 - I think what you need to do is Generate a corporate key and try using that. Also if that dosent work fully you may also need to refer to "Unlocking setupp.ini" here : http://forums.tweaktown.com/showthre...&threadid=4693

  7. #7
    Join Date
    May 2002
    Posts
    82

    Default

    i try generated key for Win Xp home they do not work. i an try to have no activated. i an try to kill the 30 activated. i have the software to do it but it do not work for Win XP Sp1
    EPoX "EP-9NPA+ Ultra"
    AMD 64 X2 4400 at 2.5(10x250) volt 1.4
    OCZ 2GB (2 x 1GB) PC4000
    Evga 7900GTO 680/750
    Thermaltake Purepower 560W

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •