Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Slipstream SP1 into Windows XP Pro Corporate




  1. #1
    Join Date
    Sep 2002
    Posts
    3

    Default

    Has anyone tried this yet, slipstreaming SP1 into Windows XP Pro Corporate, that is? I'm in the middle of it. I made the CD and am installing it and got all the way up to copying installation files and it messed up with two files:

    Source - [CDDRIVE]\I386\WBDBASE.IT_ -- Destination - C:\WINDOWS\system32\wbdbase.ita
    Source - [CDDRIVE]\I386\WBDBASE.NL_ -- Destination - C:\WINDOWS\system32\wbdbase.nld

    Then, while Windows was installing, the following was missing as well:

    Source - [CDDRIVE]\I386\HAND1.GI_ -- Destination - C:\WINDOWS\system32\oobe\images\hand1.gif

    It says it cannot copy the files. The files ARE there... I checked... I skipped the files and I am proceeding with the install and I will see what happens. Anyone know what the first two files do anyway, or how to adjust the slipstream of the service pack for these errors?

    Thanks.

  2. #2
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default

    this can sometimes happen when copy from a burned disk, try a different drive or different brand blank cd

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •