Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: MS deacitivated XP pro after applying SP1




  1. #1
    Join Date
    Sep 2002
    Posts
    1

    Default

    I made the mistake of applying it to the corp version. Then I changed the key with tweakxp. Reapplied the patch and voila! I get to the boot screen where you choose which user to boot and a box comes up saying "not a valid xp OS"......not good....

  2. #2
    Join Date
    Sep 2002
    Posts
    5

    Default

    So you cant even get into windows? Did you try going into safe mode?

    Maybe if you go into safe mode you can then change your serial number under the activation and it will work on reboot.

    Or you can use the key code changer file that everyone is talking about to change the serial number and then reboot.

    try these serial numbers

    HX2BJ-YJTTY-T27MD-767KP-JGRPJ
    PX4QX-Q33Y4-B8CB2-KPMGK-8RPKK
    2HKWY-84M8T-DQC4G-DJ4CF-H68BQ
    8W2X8-G3K83-TJTHM-GJGVH-KY7R6
    FJRPM-QCTWJ-K7H8Y-8BWRF-VWX6B
    KTTVH-WYVW4-3VRPY-JVGRF-FCJCT
    PCQ84-RVTKY-7DW2F-GQJGG-X4BGF
    DM824-8FVGW-TB4GV-RTGPG-VY287
    G2XP8-DDP2W-MW2Y4-FCHRP-9MC3B
    4G7PM-6PDDQ-H32J2-TC24D-FH69Y
    QWGWK-8RG8F-PHRFC-HPWXH-BFBYD
    6XJKR-XRKBJ-6QM72-3YQKP-MDF72

    good luck!! :bounce:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •