Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: key changing




  1. #1
    Join Date
    Sep 2002
    Posts
    2

    Default

    CAN ANYONE PLEASE HELP!!! I have tried changing the key by using . Run regedit and go to:
    HKey_Local_Machine\Software\Microsoft\WindowsNT\Cu rrent Version\WPAEvents , but i can not get a window to come up , i have also tried xp anti spy but i still cannot get a activation window any help on this matter will be gratfully received . thank you all:cheers:

  2. #2
    Join Date
    Sep 2002
    Posts
    11

    Default

    Did you do it as per the specific instructions listed here http://www.govital.net/~soz/changekey.htm with regard to deleting part of the binary data, and restarting your computer.

    It worked very easily for me.

  3. #3
    Join Date
    Sep 2002
    Posts
    2

    Default

    Thank you for your reply, yep i've tried that but can not get the activation window to come up !!!:confused:

  4. #4
    Join Date
    Sep 2002
    Posts
    3

    Default

    I'm having the same trouble with Win XP Corp and the FCKGW key. Went here :-

    http://www.trwhotfilez.kit.net/xpsp1/xpsp1.html#Change

    and followed instructions. No matter what I do to the registry at

    HKey_Local_Machine\Software\Microsoft\WindowsNT\Cu rrent Version\WPAEvents

    I still get screen saying Windows is already activated after using run command -

    %systemroot%\system32\oobe\msoobe.exe /a

    Now after playing with AntiSpy 3.61 the run command does nothing. In addition to all that the TweakTown key changer link just comes up with page cannot be found.

    Help please

  5. #5
    Join Date
    Sep 2002
    Posts
    3

    Default

    I'm also having trouble with mine, I have the DO and a new valid key from a XP pro retail version .

    But when I go to run this command : (%systemroot%\system32\oobe\msoobe.exe /a ) sometimes it won't bring up anything and when it does bring up the activate screen, it says my valid key is invalid ?

    Am I doing something wrong ?

    Thanks any help would be very much appreciated!!

  6. #6
    Join Date
    Sep 2002
    Posts
    3

    Default

    I just now took another look in my registry and my oobetimer REG_Binary has changed to this: ff ff ff ff ff ff ff ?

    What happend ?

  7. #7
    Join Date
    Sep 2002
    Posts
    3

    Default

    Ok I did a system restore and my oobetimer is back to what it was before I started, but when I try to change the key it goes back to the ff ff thing again ? and it still won't take my valid key?

  8. #8
    Join Date
    Sep 2002
    Posts
    2

    Default

    same with me, i've done everything they write me in this forum, but it still my Activate Windows does not show anything but blue screen on the middle of the windows.

    I'm beginning to wonder did anyone successfully installed the sp?

    I'm using windows xp professional with S?N FCKGW-RHQQ2-....

    :confused: :confused: :confused: :confused:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •