Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: ongoing windows problems back again




  1. #1
    dJabba's Avatar
    dJabba is offline Member
    Join Date
    Sep 2010
    Location
    Denmark
    Posts
    295

    Default ongoing windows problems back again

    Hey

    Anyone got any idea what windows error codes mean or where i can find a decent list of them? A normal google search brings me around 40k hits on each search, but none of them useful as its just random helpdesk posts, most of them without an reply.

    I took a couple photos/screenshots of it today (started again yesterday after a couple of weeks where all worked just fine).

    I've had these problems pretty much ever since I bought the ASUS ROG Crosshair V Formula/Thunderbolt (feels like 260euro wasted). My thought is, its a conflict between the Thunderbolt card and my Logitech devices (G500, G19 or USB headset), but I don't know.

    PS. Will have to add 2nd photo in reply, as forums suddenly tell me "1 per post" when i try to upload them
    Attached Images Attached Images ongoing windows problems back again-dsc00282-jpg 
    Last edited by dJabba; 11-20-2011 at 04:20 PM. Reason: added a bit info
    My advice - never visit a short-url, no matter who gives it to you. You can't trust any source at any time when you don't know your target
    Whitey: ROG Crosshair V Formula/Thunderbolt, AMD 1090T @ 3.2GHz w. NZXT Havic 140, Corsair XMS3 1333 8GB kit, HIS IceQ X HD 6870, Corsair Force GT 120GB, OCZ Vertex4 256GB, Kingston SSDNow 16GB, Samsung 500GB 3" in casedock when needed, Chieftec Nitro88+ 650W, NZXT H2 White, 3x Asus VS248 24"
    Snuggles: Zotac Zbox HD-ID40 (Atom d525, worst purchase ever on cpu), Patriot Pyro 60GB (Thanks to Tweaktown Giveaway), 4GB 800' DDR2 SO-DIMM
    Bcube (NAS): ASUS F1A75-I Deluxe, AMD A6-3500 @ 2.1GHz, LSI 9240-8i (M1015) controller, GSkill Ares 1866 8GB blue kit, 4x Seagate SV35.5 2TB, 1x Seagate Barracuda 1.5TB, 1x Samsung HD103UJ, 1x Samsung F4 2TB, Temp. Rebel9 Alu case, Corsair H60, 2x Icy Dock MB973SP-B, NZXT UI01, Enermax T.B. Silence on docks and cpu, Aurum 500W gold PSU. (Draws 65W average, doesn't peak above 100W at any time)

  2. #2
    dJabba's Avatar
    dJabba is offline Member
    Join Date
    Sep 2010
    Location
    Denmark
    Posts
    295

    Default Re: ongoing windows problems back again

    2nd image here:
    Attached Images Attached Images ongoing windows problems back again-startup-bug-png 
    My advice - never visit a short-url, no matter who gives it to you. You can't trust any source at any time when you don't know your target
    Whitey: ROG Crosshair V Formula/Thunderbolt, AMD 1090T @ 3.2GHz w. NZXT Havic 140, Corsair XMS3 1333 8GB kit, HIS IceQ X HD 6870, Corsair Force GT 120GB, OCZ Vertex4 256GB, Kingston SSDNow 16GB, Samsung 500GB 3" in casedock when needed, Chieftec Nitro88+ 650W, NZXT H2 White, 3x Asus VS248 24"
    Snuggles: Zotac Zbox HD-ID40 (Atom d525, worst purchase ever on cpu), Patriot Pyro 60GB (Thanks to Tweaktown Giveaway), 4GB 800' DDR2 SO-DIMM
    Bcube (NAS): ASUS F1A75-I Deluxe, AMD A6-3500 @ 2.1GHz, LSI 9240-8i (M1015) controller, GSkill Ares 1866 8GB blue kit, 4x Seagate SV35.5 2TB, 1x Seagate Barracuda 1.5TB, 1x Samsung HD103UJ, 1x Samsung F4 2TB, Temp. Rebel9 Alu case, Corsair H60, 2x Icy Dock MB973SP-B, NZXT UI01, Enermax T.B. Silence on docks and cpu, Aurum 500W gold PSU. (Draws 65W average, doesn't peak above 100W at any time)

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ongoing windows problems back again

    A web search using: bsod 0xd1 windows 7 will provided excellent resources on the first page.
    Read through the posts and note recommended programs to help narrow down the problem.

    Check out NirSoft - freeware utilities: password recovery, system utilities, desktop utilities and their system utilities: Freeware Tools and System Utilities for Windows.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    dJabba's Avatar
    dJabba is offline Member
    Join Date
    Sep 2010
    Location
    Denmark
    Posts
    295

    Default Re: ongoing windows problems back again

    Thanks a lot profJim, this will help me a lot narrowing it down. Still dreaming of a OS that will actual tell you whats wrong :)

    was searching on the wrong part of the error msg/code (0x490), that didn't give any clues to what could cause it.

    [edit] The "fun" part is (have had these errors so much the past couple month) that i figured out how to bypass them most of the time.
    It will create the BSOD on all cold boots usual (when i turn it on in the morning), and will keep coming with them no matter how often i reboot (cold or warm) until I do startup repair.
    But it doesn't find any problems/solutions and I skip the "restore" as that doesn't help (tried before). Then when cancel'd and rebooting it starts up just fine - even though it tells me it can't fix it.
    Last edited by dJabba; 11-20-2011 at 07:06 PM.
    My advice - never visit a short-url, no matter who gives it to you. You can't trust any source at any time when you don't know your target
    Whitey: ROG Crosshair V Formula/Thunderbolt, AMD 1090T @ 3.2GHz w. NZXT Havic 140, Corsair XMS3 1333 8GB kit, HIS IceQ X HD 6870, Corsair Force GT 120GB, OCZ Vertex4 256GB, Kingston SSDNow 16GB, Samsung 500GB 3" in casedock when needed, Chieftec Nitro88+ 650W, NZXT H2 White, 3x Asus VS248 24"
    Snuggles: Zotac Zbox HD-ID40 (Atom d525, worst purchase ever on cpu), Patriot Pyro 60GB (Thanks to Tweaktown Giveaway), 4GB 800' DDR2 SO-DIMM
    Bcube (NAS): ASUS F1A75-I Deluxe, AMD A6-3500 @ 2.1GHz, LSI 9240-8i (M1015) controller, GSkill Ares 1866 8GB blue kit, 4x Seagate SV35.5 2TB, 1x Seagate Barracuda 1.5TB, 1x Samsung HD103UJ, 1x Samsung F4 2TB, Temp. Rebel9 Alu case, Corsair H60, 2x Icy Dock MB973SP-B, NZXT UI01, Enermax T.B. Silence on docks and cpu, Aurum 500W gold PSU. (Draws 65W average, doesn't peak above 100W at any time)

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ongoing windows problems back again

    Hey, quit yer complaining, windows tells you what's wrong in a cryptic way that only a system programmer could love ;)
    Have you tried putting your system to sleep instead of shutting it down?
    This isn't a fix, but it might help lower the aggravation level until you find out it you have a hardware or software problem.
    Will your system BSOD if you boot into safe mode first, and then warm boot into windows after several minutes?
    Have you tried booting without an overclock?
    Have you tried booting with a minimal windows setup just to see if your system still has BSODs?
    Glad to help out.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    dJabba's Avatar
    dJabba is offline Member
    Join Date
    Sep 2010
    Location
    Denmark
    Posts
    295

    Default Re: ongoing windows problems back again

    sleep/hibernate is a good idea, didn't think of that myself yet (sometimes the obvious is to close to see). Currently nothing is overclocked just for the same reason (well, GFX is but thats the factory OC of the card), to make sure that doesn't cause it.

    It's some driver that collides with another, pretty sure of that - just always a b**ch to find what one, and then finding a solution for it :)

    Clearing out an old 500gb hdd atm to make another install on that, just to rule out my SSDs (using the patriot pyro as boot now, but had same problems when I used the Force GT)
    My advice - never visit a short-url, no matter who gives it to you. You can't trust any source at any time when you don't know your target
    Whitey: ROG Crosshair V Formula/Thunderbolt, AMD 1090T @ 3.2GHz w. NZXT Havic 140, Corsair XMS3 1333 8GB kit, HIS IceQ X HD 6870, Corsair Force GT 120GB, OCZ Vertex4 256GB, Kingston SSDNow 16GB, Samsung 500GB 3" in casedock when needed, Chieftec Nitro88+ 650W, NZXT H2 White, 3x Asus VS248 24"
    Snuggles: Zotac Zbox HD-ID40 (Atom d525, worst purchase ever on cpu), Patriot Pyro 60GB (Thanks to Tweaktown Giveaway), 4GB 800' DDR2 SO-DIMM
    Bcube (NAS): ASUS F1A75-I Deluxe, AMD A6-3500 @ 2.1GHz, LSI 9240-8i (M1015) controller, GSkill Ares 1866 8GB blue kit, 4x Seagate SV35.5 2TB, 1x Seagate Barracuda 1.5TB, 1x Samsung HD103UJ, 1x Samsung F4 2TB, Temp. Rebel9 Alu case, Corsair H60, 2x Icy Dock MB973SP-B, NZXT UI01, Enermax T.B. Silence on docks and cpu, Aurum 500W gold PSU. (Draws 65W average, doesn't peak above 100W at any time)

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ongoing windows problems back again

    you might just need to wait for bios's to mature and fix all the problems,asus bios's are pretty strong,not many releases but not many problems with them,if you want to show multiple pictures then upload to tinypic.com and copy/past the url for forums in your post
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ongoing windows problems back again

    It might be worthwhile to try a quick and dirty test where you uninstall your GFX driver/software.
    I'm pretty good at suggesting/stating the obvious ;)

  9. #9
    dJabba's Avatar
    dJabba is offline Member
    Join Date
    Sep 2010
    Location
    Denmark
    Posts
    295

    Default Re: ongoing windows problems back again

    Looks like its the latest drivers from Bigfoot Networks Killer Ethernet Controller that creates the trouble (Those supplied by ASUS, don't know if there are newer that work with this card - gonna contact ASUS later).
    Reverted back to the previous and even though they have other issues, those are more easy to live with than the BSODs.

    Btw, sleepmode was a semi working good idea. It would save me from the BSODs, but the LAN card won't wake up again until rebooted .. the common windows problem.
    My advice - never visit a short-url, no matter who gives it to you. You can't trust any source at any time when you don't know your target
    Whitey: ROG Crosshair V Formula/Thunderbolt, AMD 1090T @ 3.2GHz w. NZXT Havic 140, Corsair XMS3 1333 8GB kit, HIS IceQ X HD 6870, Corsair Force GT 120GB, OCZ Vertex4 256GB, Kingston SSDNow 16GB, Samsung 500GB 3" in casedock when needed, Chieftec Nitro88+ 650W, NZXT H2 White, 3x Asus VS248 24"
    Snuggles: Zotac Zbox HD-ID40 (Atom d525, worst purchase ever on cpu), Patriot Pyro 60GB (Thanks to Tweaktown Giveaway), 4GB 800' DDR2 SO-DIMM
    Bcube (NAS): ASUS F1A75-I Deluxe, AMD A6-3500 @ 2.1GHz, LSI 9240-8i (M1015) controller, GSkill Ares 1866 8GB blue kit, 4x Seagate SV35.5 2TB, 1x Seagate Barracuda 1.5TB, 1x Samsung HD103UJ, 1x Samsung F4 2TB, Temp. Rebel9 Alu case, Corsair H60, 2x Icy Dock MB973SP-B, NZXT UI01, Enermax T.B. Silence on docks and cpu, Aurum 500W gold PSU. (Draws 65W average, doesn't peak above 100W at any time)

  10. #10
    Join Date
    Dec 2011
    Location
    grehamjones25
    Posts
    5

    Default Re: ongoing windows problems back again

    I've had these problems pretty much ever since I bought the ASUS ROG Crosshair V Formula/Thunderbolt (feels like 260euro wasted). My thought is, its a conflict between the Thunderbolt card and my Logitech devices (G500, G19 or USB headset), but I don't know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •