Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Continuous connection attemps




  1. #1
    Join Date
    Sep 2002
    Posts
    4

    Default

    I have just upgraded from Win ME To Win XP Pro.. Every thing seems to have gone smothely apart from the fact that every time I start the PC it tries connecting to the web. If I cancel this it continues to try at regular intervals. Is there something in XP that causes this. It never happened while I was using ME. Thanks

    Steve

  2. #2
    Join Date
    Jan 2002
    Posts
    474

    Default

    Check your Internet Explorer settings. If you have a connection set up, and don't want windows to automatically try to connect to the net:

    Tools -> Internet Options -> Connections -> Never Dial a Connection.

    It might be to Always Dial my Default Connection, or Dial whenever Network Connection Not Present.

    Something else to consider is turning off automatic Windows Update. WIN key+Break (System properties) -> Windows Update. Choose your option from there.
    Chris "Raven"
    News Crew - TweakTown
    <!--
    <font size=1>
    <font color=green>Main Beast:</font>
    - Athlon XP 1800+@1701MHz | EPoX 8KHA+ | Corsair 512MB XMS3200C2 | GeForce3 Ti200
    - 2x80GB WD 7200RPM | 40x12x48 Sony CDRW | Pioneer 16X DVD
    - Swiftech MCX462+ / Tt Smart Case Fan 2 | Antec 1030SX case w/ 431W Enermax PSU
    </font>
    // -->
    "Look at life like your morning cup of coffee. You might have one every day, yet you still enjoy it."

    How to ask a good question

  3. #3
    Join Date
    Sep 2002
    Posts
    4

    Default

    Have disabled the Windows automatic update, as I had already done your first suggestion.

    TVM

    Steve

  4. #4
    Join Date
    Sep 2002
    Posts
    4

    Default

    That didn't work. Appears that something is changing the default setting in 'Tools -> Internet Options -> Connections' from Never Dial a Connection to Allways dial my default setting.
    Anybody have any ideas?

    Thanks

    Steve

  5. #5
    Join Date
    Sep 2002
    Posts
    4

    Default

    Sorted. I hope. I'd upgraded over Zone Alarm. Uninstalled and re installed.

    Steve

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •