Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: XP Pro and the Keyboard




  1. #1
    Join Date
    Sep 2002
    Posts
    88

    Default

    Hi guys...I don't know if anybody can answer this or not, but here is a somewhat stupid question:

    How can I get Windows XP Pro to save the keyboard setting that controls the repeat rate for keys that are held down?

    I go to control panel, then keyboard, then move the setting for the repeat rate to the max. As soon as I restart my computer, however, it always goes back to the middle setting.

    Has anybody else had this problem, and does anybody know a solution?

    Thx everybody. I appreciate those who take the time to help others!

  2. #2
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Do you use a keyboard with its own software (Logitech for example)? You may have to change settings in manufacturer's utility. The only other thing I can think of is that a permission isn't geranted for the user you log in as. Have you logged in as administrator and tried it? I'm sure this is a dumb question, but you do hit the "apply" button after making the change right?

  3. #3
    Join Date
    Sep 2002
    Posts
    88

    Default

    Sorry, I should have been more specific about my machine.

    I use a Dell 8100 laptop. I don't use any external keyboard, just the keyboard on the computer itself. When I log in as administrator, the setting is set the way I want it, and that setting is saved. However, the profile I use on a regular basis does not retain the keyboard setting. I can change it each time I log in, and it will work the rest of the time I am logged in. However, as soon as I reboot, the setting is lost, and goes back to default. Yes, I do hit the apply button (and the new setting does work for the entire time I'm logged in, as stated above).

  4. #4
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    I would think that if it works for "administrator" but not other users, then it is a permissions problem, but I can't find anything on my system that would seem to effect that. Maybe someone else can help.

  5. #5
    Join Date
    Sep 2002
    Posts
    88

    Default

    I don't think it's a permissions problem because the profile I use on this computer is an administrator also (although it's not The Administrator).

    I am wondering if there is a way to change the default for this in the registry. It seems like that would be a possibility.

    Also, I am wondering if the problem is that my computer is shutting down before that particular setting is changed.

    I have used to 'shutdown' tweak that was posted in here, which speeds up the shutdown process. I'm going to change the settings back, shutdown the 'puter, and see if that works.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •