Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: missing operating system,help




  1. #1
    Join Date
    Mar 2012
    Location
    United States
    Posts
    4

    Unhappy missing operating system,help

    i am i a bad situation,and any help wood be greatly appreciated,i bought a computer with asrock z68 mother board gen 3 with i7 cpu.my dispute is with person that i purchased,problem is on start goes to asrock page wait a wile and then computer states missing operating system,i called seller told him that you did not put in windows 7.he return and replied that he did and computer worked fine,and that i must have done something.well i went back into asrock menu set up user pass,and reset the clock,looked for bios to set raid o for hard drives,can not find raid settings,.seller stated that i must have hit the reset out side computer.now before i get deeper into this ,i still believe that their is no windows,or should i scramble my head looking to redo raid set up,any help thank you vanniko63

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: missing operating system,help

    Quote Originally Posted by vanniko63 View Post
    i am i a bad situation,and any help wood be greatly appreciated,i bought a computer with asrock z68 mother board gen 3 with i7 cpu.my dispute is with person that i purchased,problem is on start goes to asrock page wait a wile and then computer states missing operating system,i called seller told him that you did not put in windows 7.he return and replied that he did and computer worked fine,and that i must have done something.well i went back into asrock menu set up user pass,and reset the clock,looked for bios to set raid o for hard drives,can not find raid settings,.seller stated that i must have hit the reset out side computer.now before i get deeper into this ,i still believe that their is no windows,or should i scramble my head looking to redo raid set up,any help thank you vanniko63
    if you have a spare pc you could plug in the hdd and look inside it,if you see windows folders then youll know windows has been installed ect,if it has then its a problem with the boot manager,you dont see any win logo?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Mar 2012
    Location
    United States
    Posts
    4

    Default Re: missing operating system,help

    thank you for your reply,let me give you more detail,boot disk 120gb patriot pyro sd 0ata111 in raid 0,i am new to this and have been abandoned.how can i use my computer to look inside,let me recap at start screen goes to asrock mother board,and has menu and function for selecting performance, either you select something or leave it alone,at that time it should boot to windows rather message missing operationing system,your advice is sound not sure on how to read 2 hdd system.

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: missing operating system,help

    He was saying if you open up the computer and remove the ssd and install it into another computer. Then you can access the drive and see if the guy installed windows on it. When the drive is connected to another computer it would show up as a new drive letter.


    My question is if you have 1, 120gb ssd you can not have raid0. Raid0 requires more then 1 drive. Did you as for a Raid0 setup? or did you get 2x60gb for the 120gb raid0?

    Also if it the system was configured using raid you should see the Asrock screen then you should see a black screen with some white lettering stating Intel raid rom then showing drives and the option to press ctrl + I key combo to enter its bios to configure the array. If you are not seeing that then it sounds like you might have pressed the clr cmos button. You would need to enter the bios and look that sata3 and set it back to raid. But if you in dead only have 1, 120gb ssd it shoud be set to AHCI not raid.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    Join Date
    Feb 2010
    Location
    manila
    Posts
    36

    Default Re: missing operating system,help

    Looks like it has something to do with missing HDD where the operating system is installed.
    Making sure that HDD is detected by the computer and set as primarily boot will help it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •