Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Fresh install shows as Standard PC




  1. #1
    Join Date
    Sep 2002
    Posts
    7

    Default

    I just finished installing a fresh copy of XP SP1 on my sister's computer and for some reason, it's come up showing up as a Standard PC under Device Manager. I know for a fact that this machine has APM/ACPI capabilities. Is there any way that I can change this so that it shows up as an ACPI machine? I remember reading something about changing it once but I've since lost the url.

    Any suggestions?

    LoboTiger

  2. #2
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    I haven't installed SP1 on my machine yet (xp pro), but here is the driver list in device manager for the ACPI uniprocessor pc under "computer.

  3. #3
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    I found MS page on installing xp and ACPI issues. Don't know if it will help. Other tings I've run into seem to suggest the drivers are important.

    http://support.microsoft.com/default...EN-US;q299340&

  4. #4
    Join Date
    Sep 2002
    Posts
    7

    Default

    Thanks for the info guys but oh man I hope this doesn't mean that I'll have to format and reinstall just to get it to ACPI mode. :(

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •