Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 59

Thread: how to install win 8 pro oem on a new ssd




  1. #21
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: how to install win 8 pro oem on a new ssd

    _ Oopsie, I forgot that you've been using 4 x 1GB of ram with no problems.
    <--- me
    Last edited by profJim; 11-12-2012 at 09:35 AM. Reason: added animation ;)

  2. #22
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: how to install win 8 pro oem on a new ssd

    well i looked inside the tower and to my surprise i still have 4 1gb sticks. i had contacted Crucial.com last week to swap out the 4 1gb's for 4 2gb's which they said they'd do but they sent me 4 1gb's again. i just got off the phone with them and they will correct it
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  3. #23
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: how to install win 8 pro oem on a new ssd

    what does the error ntfs_file_system mean. could that old c drive i had have bad sectors or is this relating to the ssd? this is a vague msg. the machine rebooted a few times for an error. this wasn't the only one but the one i saw and wrote down. the screen goes dark for a second then comes back which sounds like a vid card problem
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  4. #24
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: how to install win 8 pro oem on a new ssd

    A web search using error ntfs_file_system will provide some information.
    When did it occur? Was it a BSOD with a 0x24 error code?
    How many drives are connected to your system? Which sata ports are each of the drives connected to.
    Are any drives connected to the purple Gsata ports?

    You haven't provided additional hardware details for your system.
    You need to run the freeware diagnostic software from the hdd manufacturer to verify if there are any problems.
    Post a screen-shot using AS SSD for your problem drive's partition. You don't need to run the AS SSD benchmark.
    AS SSD Download
    If the AS SSD window is in German, click on Sprache and select English.
    It appears that you are not using AHCI mode.


    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #25
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: how to install win 8 pro oem on a new ssd

    I'll reply back with all the info you requested in a few days as soon as i get my replacement memory back. i have to send these sticks back before they send me the correct ones i ordered but i can answer a few questions now.
    As far as the ACHI mode - In the bios under Integrated peripherals, 1. SATA RAID ACHI Mode = ACHI, 13. Onboard SATA/IDE Ctrl Mode = ACHI.
    I looked up that error msg and i didn't come up with much that applied to me but it did occur when i tried to access a program. I also tried chkdsk B: /r thru the cmd prompt and that hung up for about an hour at 27% so i rebooted because it seemed like it was not moving. i looked this up and others reported the exact same problem. when i tried to boot up the system looped until i did a recover i think and then it booted. I may have to put in the install dvd and select repair.
    Nothing is in the purple GSATA ports. for the sata ports i have:
    sata 0 = SSD(C drive with won 8 on it)
    sata 1 = HDD (Drive B 500gb now formerly Drive C - this drive didn't format easily)
    sata 2 = HDD (Drive E 750gb)
    Sata 3 & 4 - used for a rear sata bracket which i tried with 2 external drives that are in sata enclosures and the system doesn't see them so i use usb. i have 4 externals via usb.
    I have the diagnostic programs from the HDD mfg and will run them as soon as i get this memory back. Crucial sent me 4 1gb sticks when i wanted 4 2gb sticks so i need to send them back before they can send me the correct one. i'm also thinking that since the order was wrong maybe those sticks i got aren't compatible with the mobo because the whole response of the system is now a lot slower than win 7 and it shouldn't be. For example i was just in Quicken before i pulled the memory and i backed up the file to the B drive then 2 of the externals. That backup (3x) was real slow and shutting the machine off was slow. One more thing i forgot to mention, the screen at times seems to go dark like the machine hangs up then it comes back. I have 2 monitors but today only one of them did that. there's something not quite exact in there

    Let me know what else i need to supply you with to help you determine what it is i'm doing wrong. I will run those tests and post the specs as you requested as soon as i get the memory back and i can boot this beast up.
    Last edited by Ronb; 11-14-2012 at 03:00 AM. Reason: had a senior moment
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  6. #26
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: how to install win 8 pro oem on a new ssd

    i'm still having problems with vista 8. the thing is in a blod loop. i tried to do a clean instal and i got a msg that some installation files are corrupt or missing. i may try to install it on the old c drive hdd because the ssd may be bad. i'll first switch the sata cable to sata1 to see if thst works. the sate cable was unused. here's the bios template which i filled out
    Attached Files Attached Files
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  7. #27
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: how to install win 8 pro oem on a new ssd

    What do you mean by a blod loop?
    Did you mean win8 instead of vista 8?

    Label each memory module using A1 and A2 for one memory kit and B1 and B2 for the second memory kit.
    This will help identify each module in each kit.
    Try using only one 2 x 2GB kit at first.
    Use a bootable floppy, usb or CD/DVD to boot using Memtest86+ - Advanced Memory Diagnostic Tool and run the test for at least 5 full loops unless there are errors.
    If there are any errors, post a picture of the screen errors.
    Errors can be cause by incorrect bios settings or memory hardware errors.
    I always use Memtest86+ to test new memory before booting into the operating system.

    It's best if you post your bios settings in a post, using the code option in the advanced posting window.
    I copied your bios settings to the message window and highlighted the text.
    Next I pressed the # (code) option to create the following format:
    Code:
    CPU = Intel E6750
    Motherboard = Gigabyte GA-P35C-DS3R Rev 2.0
    BIOS Version = F1
    Op Sys = Windows 8 Pro 64 bit
    Ram = Crucial, CT2KIT25664AA1067, http://www.crucial.com/store/partspecs.aspx?imodule=CT2KIT25664AA1067
    4 x 2GB 
    
    
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5] Not Shown in Bios
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [333] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Auto]
    System Memory Multiplier (SPD)____ [Auto]
    DRAM Timing Selectable_______ SPD __ [Auto]
    
    Performance Enhance = [Auto]
    
    Below options are grayed out
    CAS Latency Time________________ 
    Dram RAS# to CAS# Delay_________ 
    Dram RAS# Precharge Delay_______
    Precharge Delay (tRAS)__________ 
    
    ACT to ACT Delay (tRRD)_________ 4 Auto
    Rank Write to READ Delay________ 2 Auto
    Write to Precharge Delay_________ 8 Auto
    Refresh to ACT Delay______________ 52 Auto
    Read to Precharge Delay__________  4 Auto
    Static tRead Value_______________  8 6
    Static tRead Phase Adjust________ [Auto]
    
    The 3 below are not in Bios
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    
    System Voltage Control____ [Manual]  
    DDR2 OverVoltage Control__ [+0.200V] 
    PCI-E OverVoltage Control_ [Normal] 
    FSB OverVoltage Control___ [Normal] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [Normal]
    Normal CPU Vcore  1.35000v
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #28
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: how to install win 8 pro oem on a new ssd

    i have no idea what i meant by blod loop. blod was a typeo. i must have meant boot loop. when i copied the install software i got a lot of errors saying this and that file was corrupt so it seems that the dvd was bad to begin with so i'm returning the install dvd's and am getting another install on monday. this time it's the full version for sure. the errors went so wrong i couldn't do a reinstall so i'll wait until i get a good copy of the software. does the bios settings i have look good? i can run the other tests once i'm able to get to the desktop on the correct version
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  9. #29
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: how to install win 8 pro oem on a new ssd

    The bios settings are probably OK.
    Memtest86+ runs from a bootable removable drive, so you can perform your memory tests now.
    You don't need any hard drives installed to run the memory tests.

    Search using: windows 8 download iso to download the iso file that you can burn to a dvd.
    If win 8 is like win 7, you won't need a product key right now, but you will need the key within 30 days.
    You will need to choose "activate later".
    Use only 4GB of memory for starters, but first make sure that your memory passes the tests.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #30
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: how to install win 8 pro oem on a new ssd

    i have the software coming in today or monday. i thought of using a torrent. oh well. i l'll get memtest and do that in a few and post the results.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •