Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Safely Remove Hardware




  1. #1
    Join Date
    Sep 2002
    Posts
    11

    Default

    grrr this dam XP crap

    I have 2 network cards
    both SMC

    one a USB and one a PCI

    and that stupid "Safely Remove Hardware" crap near the clock doesnt go away

    y not!?
    what can i do

  2. #2
    Join Date
    Nov 2001
    Posts
    735

    Default

    Pry it out with a screwdriver?

    :)

    Quite possibly your usb network card (urgh) is, for some reason, reporting back to windows it is no longer in use and can be safely unplugged. Check your connections and drivers and try again. To troubleshoot, unplug the usb network card completly and see if it still does it. Plug it back in, then plug the network cable in and see again if it still does it.

  3. #3
    Join Date
    Sep 2002
    Posts
    11

    Default

    i unplugged
    it went away

    plugged back in, installed automatically, and came back

    :/

  4. #4
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    i dont think its a driver problem. I think its just saying that its OK to unplug the USB device. I got couple of things on usb and the safely remove thing is always on. I didnt really pay any attention to it.

  5. #5
    Join Date
    Sep 2002
    Posts
    55

    Default

    what is it showing that you have a network device installed and ready or a cable connected???? If thats the case you might want to go under the network tab in control panel and diable if not in use.

  6. #6
    Join Date
    Sep 2002
    Posts
    11

    Default

    they are both being used!
    hmm

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •