Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Help!!




  1. #1
    Join Date
    Sep 2002
    Posts
    11

    Default

    guezz i re-installed xp and when i install nvidia drivers 30:82
    when searching throughh folders, i get like mouse lag or some bs
    I use a PS2 mouse ball

    this wasnt happening the 1st time i had xp, now its jusst gone gay

    even if theres no files in the folder

    Graphics Card = TNT2 Ultra

  2. #2

    Default

    you reinstalled windows and now you get mouse lag?

    Reinstalling windows is a serious file reaaranger. Try defragging because now whenever the HD is access the files it'll be a bottle neck in certain cases. And the compute rwill slow down and the HD will catch up and that is wehre the mouse lag comes in to play.

  3. #3
    Join Date
    Sep 2002
    Posts
    11

    Default

    ive done a disk defrag

    swear gay computers sometimes
    ://

    its fine wwhen nvidia drivers arnt installed

    maybe ram settings are slow or something
    using DDR 2700 Kingmax

    hmmm

    :confused:

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    For that videocard I'd just stick with what drivers XP serves itself as the latest drivers give all my TNT systems indigestion. ;)
    <center>:cheers:</center>

  5. #5
    Join Date
    Sep 2002
    Posts
    11

    Default

    hmm the thing is it was working b4 i re-installed xp

    bah ill just think ill suffer
    without the drivers, q3 has **** fps
    bad bad

  6. #6
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Did you install the mobo drivers? AGP may be flaky without them.

  7. #7
    Join Date
    Sep 2002
    Posts
    11

    Default

    i installed the sis agp drivers

  8. #8
    Join Date
    Sep 2002
    Posts
    11

    Default

    OMG
    ITS FIXED

    OMFGGGGGG
    i was really angry and tried the older 29:42 drivers
    it fixed it

    thats really gay... really
    so now my pc doesnt like 30:82
    hmmm i wonder what will happen if i un-install 29:42 and re-install. Maybe might bugger up and not like them. hmm ill try later :)

    anyway now im happy

    thankz ppl 4 support 2!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •