Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: "XP SP1 Updating " a "Retail" version




  1. #1
    Join Date
    Oct 2002
    Posts
    2

    Default

    I read the "XP SP1 Updating " on the web site. the instructions
    use "XPProCorp-keyChanger.exe"

    I downloaded a "Retail" version That has an "Activation Crack"
    that is launched in Safe mode, that activates xp pro. This copy is not the same as the "Corp" release,which does not need to be activated.

    I installed SP1 , rebooted, went into safe mode re-activated
    the crack & windows crashed. I got a boot up & the xp loading screen & then the pc would reboot. I wrote zeros to the HD, & started all over.

    How do I install SP1 to this version?


    WARNING! THERE is a win xp pro corp with sp1 bootable
    intregrated into the install out there to download.
    DO NOT download it.!
    During install you get " .sif file used by setup is corrupted or missing. value 0 on the line in section [source disks files]
    with SP1.cab. setup can not continue.
    That's not all... when you try to install a previous version that you know worked, will not install. You have to use wipe & write zeros to your HD & start all over.

  2. #2
    Join Date
    Sep 2002
    Posts
    23

    Default

    a retail version with an activiation crack? well there's no need for that now. sp1 would install but would require re-activation and there's no point in doing it because it wont work.

    all you need is to reinstall the retail version, get a working cdkey (with bluelist or whatever), activate it online, and then upgrade to sp1. failing that, get a d version, input a new working key and update the sp1.

    cheers.

  3. #3
    Join Date
    Oct 2002
    Posts
    2

    Default

    You stated the fowwowing:

    all you need is to reinstall the retail version, get a working cdkey (with bluelist or whatever), activate it online, and then upgrade to sp1. failing that, get a d version, input a new working key and update the sp1.

    Where do I get a working cd key? What is Bluelist?

    What is "d" version?

  4. #4
    Join Date
    Sep 2002
    Posts
    23

    Default

    well i dont want to break any forum rules so i'll stay with the very basic. the d version is the well-known devilsown leaked corp version of xp pro. it requires only a working cdkey and no online activation. as for bluelist, its the now infamous but widely used xp keygen.

    sorry cant post any links here but a search on google or yahoo may give the results.

    cheers.:D :D :mad:

  5. #5
    Join Date
    Oct 2002
    Posts
    2

    Default

    If anyone finds any solutions to this I'd also liek to know. I did the EXACT same thing as Piller, with the safe mode crack, using the crack again after install SP1, and the scary rebooting.

    I guess for now i'll try to get Bluelist and activate windows using a generated CD-Key....

  6. #6
    Join Date
    Oct 2002
    Posts
    2

    Default

    By the way, does the Bluelist from 1/12/02 work for the installation fo the service pack? I heard that sometimes it didn't and I don't want to be screwed with that eternal reboot again....

  7. #7
    Join Date
    Sep 2002
    Posts
    23

    Default

    As I understand it, the Bluelist will not work in SP1, even the legit keys will not work in a slipstream retail XP+SP1. The keys can install but cannot activate online. The workaround is to activate first, then install SP1.

    Cheers.

  8. #8
    Join Date
    Sep 2002
    Posts
    1

    Default

    I've runned a programme named windowsreset in the safe-mode, and no activity icon comes out any more, I dunno wither it worked or not cuz the on month activeing time hasn't passed yet, it will create a service called reset 5, but I stopped this service the icon still didn't appear, maybe it works....let's just wait.....:D
    PS:if u want it, search windowsreset.rar with google.Good Luck!

  9. #9
    Join Date
    Oct 2002
    Posts
    1

    Default

    I have the exact same problem but i used the devilsown version and i used that key gen to change my product ID. It installed fine and then after i rebooted, i can see the boot screen. The screen goes black as it is still loading and then my screen flashes blue momentarily (like the blue screeen where xp displays an error, but interestingly enuf, there is no error displayed. the flash of blue remains on the display for less than a second) and then my computer reboots.

    No matter what i do (safe mode, debug, etc) I cannot boot into windows at all. ****ing SP1 doesnt give me any errors and just reboots me. wtf? anyone have a fix for this plz post it ASAP!

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Format then reinstall DO or buy the product. :devil:


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •