Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Event viewer error *pic*




  1. #1
    Join Date
    Oct 2002
    Posts
    19

    Default

    As some of you may know I have been getting random shutdowns of my system for no apparent reason.
    Well someone suggested the event viewer and I saw the errors..

    Whats your opinion on this?



    :confused:

  2. #2
    Join Date
    Sep 2002
    Posts
    1

    Default

    it's to do with Zone Alarm.

    Try removing it and rebooting.

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It's definately ZoneAlarm and something either got corrupted or the installation was a flop. Uninstall it and d/l and install the latest version. ;)
    <center>:cheers:</center>

  4. #4
    Join Date
    Sep 2002
    Posts
    7

    Default

    I've been getting the same error only not that dramatic and not on every boot.........intermittent.

    Tried the uninstall/reinstall, no joy. So now I disabled ZA on bootup and load after I'm up and running. Not the answer but no error in the event viewer.

    I hope someone has a clue on this because I'm kind of stumped.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •