Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Change WinXP automatic default of folders




  1. #1
    Join Date
    Aug 2002
    Posts
    4

    Default

    I would like to change the default where WinXP automatically sends files to folders. Ex: Instead of C:\pictures would like F:graphics\pictures. Is there a place in the registry (or where ever) where I can modify to make the change for every time, even after a reboot? Like when I download, it always goes to the folder I last specified. But in other things, it will go where I ask it until I boot up again, and I have to start over. Thanks for any insight. Sally

  2. #2
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    I have to admit I haven't found a way to do this yet. If I do I'll put it in my WinXP Guide, but so far, every time you try and save a picture XP is configured so that it tries to put it into the "My Pictures" folder (or whatever you rename that folder to). It's probably the last real complaint I have with customising my XP.

    Anyone have the answer to this or should I go searching and post it eventually? :)

  3. #3
    Join Date
    Aug 2002
    Posts
    4

    Default

    PersianImmortal--I'm glad you have the same interest in this. If you find an answer, would you post it back here so I can read it? Thanks--Sally

  4. #4
    Join Date
    Feb 2002
    Posts
    777

    Default

    It would be in the registry somewhere, do a find and something should eventualy pop up.
    I've seen some tweaking programs which alow you to do it aswell.
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  5. #5
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Hopefully I'm understanding your needs here... been feeling under the weather the past couple of days so my little pea brain isn't working at 100%

    Anyway... I have found that if you just change the default location of your My Documents folder, then all of your other items will default to the new place. Just right click "My Documents" and then choose Properties. The first tab should be labeled "Target". Choose another location besides the standard C:\Documents and Settings\*user*\My Documents one and you should be set.

    Hope this helps out some. :)
    Old age and treachery will overcome youth and skill
    My Toys

  6. #6
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    What Darthtanion says sounds like a solution - at least for stuff that defaults to the My Documents folder. I'm at work and we have NT not XP, so I can't check it out.

    However I'll search for the place in the registry where default folders are held (if indeed they are there) and find out how to change the default folder assignments.

  7. #7
    Join Date
    Aug 2002
    Posts
    4

    Default

    Darthtanion--Thanks for your response. I did the My Documents--properties and there were only 2 tabs-- general and sharing. On general I clicked Advanced and checked "Folder is ready for archiving". (Couldn't find a target window anywhere). Went out and came back and now 3 tabs--they had added customizing. What am I missing?

    SegiY--Darthtanion is more qualified to search the registry. Did you HEAR that Darthtanion? <G>

    Thanks again--Sally

  8. #8
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Sorry Sally, but I'm not much into registries myself. But if you're not getting the three tabs, then you may not be set up in the "Administrators" group with your login? Just guessing here.

    Here is a picture of the My Documents Properties as it should be displayed. In my case, I set it up to a network drive. This is where my Save and Save As choices default to.
    Old age and treachery will overcome youth and skill
    My Toys

  9. #9
    Join Date
    Aug 2002
    Posts
    4

    Default

    Hi Darthtanion--I am the administrator (no one else uses it), but then I started looking again, and have been clicking on C:\documents.....\my name\my documents. I just noticed My Documents at the very top of hiearchy. (I don't have that on on my desktop). Clicked that one and target is there. Now will get to work on that one. It should work. Thanks mucho --Sally

  10. #10
    Join Date
    Nov 2002
    Posts
    16

    Default

    I'm experiencing the same problem, that I cannot specify a default folder to save picture files. i.e. right-click on a picture, 'save picture as' pops up, and save to C:\My Pictures\
    I placed a shortcut to my folder 'My JPG' in C:\My Pictures, which shortens my time to go through each folder when I save any picture files. However, the shortcut is gone in the 'save picture as' window, eventhough it is still there when viewing by window explorer. How can i rectify this problem? :?:

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •