Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Lost my run where is it




  1. #11
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    LOL
    The ol' jack-knife mod. Why waste time DL'ing:laugh:
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  2. #12
    Join Date
    Nov 2001
    Posts
    3,280

    Default

    i use my old black KB
    no win key on that
    TT Original

  3. #13

    Default

    ok heres a tip to annoy the absolute crap out of someone and to crash their supposedly rock solid system...

    hold the windows key and hit f and e a LOT repeatedly, fast.....

    and thats the story of me crashing mr.tweaks computer :P
    SileNceR, Messenger of the Dark and the Night. To post quality, or not to post at all, THAT is the Question - Never again ask what can my post count do for me besides increasing my ego, but instead ask what can I do to help someone else!
    Overclockers Melbourne (http://www.ocmelbourne.com).

  4. #14
    Join Date
    Jan 2002
    Posts
    5

    Default

    I had run checked but I found that when system admin. tools is checked---- run does not appear anywhere.--- In case this happens to you. I uncheck sys admin and it came back.

  5. #15
    Join Date
    Dec 2001
    Posts
    600

    Default

    good deal kjharmon :D
    <font face="Arial" size="1">Where do you want to go today?</font><br><font face="Arial" size="2">Where ever the beer is please.</font>

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •