Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: random error msgs in WinXp pro




  1. #1
    Join Date
    Jul 2002
    Posts
    9

    Default

    i recently upgraded my machine with a AK35GTR mobo and a 1600 with 256 ddr ram.i already had XP pro installed and running.since i have swapped out the mobo and stuff i get random error msgs. sometimes they are the generic host error msg and sometimes the explorer.exe error msg. i dont know if its the mobo or cpu or what? i get a random reboot too. sometimes in windows--sometimes in gamez----pleaze help me out
    Tnx Girv

  2. #2
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Random reboots are almost always related to RAM. Check your RAM speed and timings in the BIOS and make sure they're conservative and supported by your RAM. Also, don't mix and match different brands/speeds of RAM.

  3. #3
    Beefy Guest

    Default

    Also, swapping major hardware like a motherboard and using the same install of Windows XP could lead to a few problems. I'd reconsider doing a fresh install of XP on your system.

  4. #4
    Join Date
    Jul 2002
    Posts
    9

    Default

    ive considered the reinstall--but ive got too much stuff to reformat and reinstall the proggys

    it may be my last resort :(

  5. #5
    Join Date
    Nov 2001
    Posts
    735

    Default

    Ive never had a sucessful run with any operating system when ripping out the mobo and replacing it with another.

    Win2k held up for a week or 3 before the exact same errors you are getting started to happen. Reinstalling all drivers for all devices seemed to breathe another week of life into her, but one fateful day, she no boot no more. I scuttled her and reinstalled.

    Do it now, and youll have the chance to actually backup your needed data and settings. Unlike my situation.

    ...upgrade in question was going from an AMD761 chipsetted mobo to a VIAKT266a.

  6. #6
    Join Date
    Jul 2002
    Posts
    9

    Default

    tnanks for the info--ill start backing stuff up and gonna do a reformat VERY soon--hehe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •