Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: How to disable windows xp auto play?




  1. #1
    Join Date
    Nov 2002
    Posts
    3

    Default

    Hi Guys, anyone know how to disable the win xp autoplay function? coz whenever i insert a disk, a folder will pop up displaying all the info inside the folder. i try to go to the control panel and click on the "prompt me each time to choose an option" but it still cannot work.

    anyone any idea to get rid of this irritating autoplay??? thanks!

  2. #2

    Default

    This did it for me!

    START > RUN > GPEDIT.MSC > USER CONFIGURATION > ADMINISTRATIVE TEMPLATES > SYSTEM > FIND TURN OFF AUTOPLAY > RIGHT CLICK PROPERTIES > CLICK ENABLE > SELECT ALL OR CD ROM DRIVES > OK >REBOOT

    Enjoy!
    Welcome to the Machine.

  3. #3
    Join Date
    Nov 2002
    Posts
    3

    Default

    ya it works if i did the way u suggested. But this mean that does CD which is suppose to auto run wont be able to perform the auto run anymore right?

    beside the above solution, do you have any other way? thanks!

  4. #4

    Default

    RESPONDING TO POST ABOVE:


    You'd be right.

    Hmm. . . I'm not sure if you can have it both ways here. Run CD's that have an Autoplay script but not have auto play on. . . I honestly don't know about that. Hopefully someone will come allong and educate us both.
    Welcome to the Machine.

  5. #5
    Join Date
    Nov 2002
    Posts
    3

    Default

    Anyway thanks alot for your time.... it is just that i do not like it whenever i insert any disk..it will just pop up the windows explorer displaying all the content of the disk..anyway...if i still cant find ways to go round it..i will just disable everything... :)

  6. #6
    Join Date
    Nov 2002
    Posts
    1

    Default

    Goto "My Computer", Select your CD ROM drive. Right click and select Properties. Then select AutoPlay Tab, and the you can select " Take No Action"

    You can change the setting back to where it was whenever you like..


    Hope this help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •