Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ntldr is missing?




  1. #1
    Join Date
    Jun 2002
    Location
    Alabama
    Posts
    49

    Default

    does anyone know what this means? i am putting together a simple computer for my work. i used a hard drive, cdrom, floppy and case that i already had and bought a gigabyte km266 board, 512 of pc133 and an athlon 1.33g processor.

    when i try and boot up the computer is going through the bios and then says:

    NTLDR is missing...
    Press Ctrl + Alt + Del to restart

    The hard drive has been formatted and i've tried a different floppy and cd-rom still with the same result. I've also tried a little biostar mobo i've had laying around and still the same result.

    can anyone give me a hand with this

    thanks,
    Chad
    ASUS A7N8X DX
    Athlon XP 2100+
    Volcano 11
    1024mb Samsung PC2700
    (2) WD 80gig SE
    Chaintech GeForce3 Ti200
    SoundBlaster Live! 5.1
    LG GCE-8320B CD-RW
    LG GSA-4163B DVD-RAM
    Win XP Pro Sp2

  2. #2
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default

    I think you may find the answers that you seek here --->www.webopedia.com/TERM/N/NTLDR.html

    Good luck!
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •