Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: windows stealing focus




  1. #1
    Join Date
    Nov 2002
    Posts
    1

    Default

    Could anyone tell me how i can stop Windows from stealing focus from others that i am currently viewing?

    Basically when i have a few ie browsers open, and i'm viewing one page, another page (when it finishes loading) automatically displays itself and therefore i get switched to that page! I want to be able to stay on the page im working with, and only switch when i choose to by clicking on the other window in the task bar!
    Any IDEAS???

    Thanks in advance!!

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    I think this is a common problem.
    Some sites use an onload command using java that brings the window to the foreground. Another cause can be pop-ups and even ads that are imported into pages.
    Of course, disabling java can take care of some of the problem - but at the same time it will cause you to lose a lot of functionality of some pages (like this forum for instance).
    You could disable javascripting for the internet zone in your IE security settings, but there will most likely be several sites which you will then want to be deemed trusted sites, so you can retain the functions which javascripting allows you.

    As an alternative, you could track down the culprits causing the hubbub and deem them as restricted sites and cut off just the javascripting for that security zone.

    That is gonn'a take a bit of time during each browser session to build and maintain a list of sites for each zone.

    I don't have a real answer.
    In order to gain a bit of tranquility in your browsing, you will have to sacrifice a bit too.

    Mostly, just keep your mouse near the task bar so you can get to the page you want quickly.

    Most folks just learn to live with it more or less, I've done a bit of tweaking to IE's settings, and it isn't near as bad as it used to be --- but it is far from bullet-proof.

    If anybody has a sure-fire method, I'm all ears:geek:
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Join Date
    Sep 2002
    Posts
    6

    Default

    lol

    i had the exact same problem a while ago....and i was just as mad as u are...it isnt back yet......and i hope it stays that way.

    download MS PowerToys, specifically the TweakUI one.......and go

    General > Focus > Prevent Applications from stealing focus

    and set it to flash 3 times..bla blah

    it helped last time....but there were times when it wouldnt fix it.....i dont know if it depends on something but i havent had the problem lately.

    good luck

    :shoot2:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •